It is currently Tue Jun 27, 2017 1:49 pm

All times are UTC




Post new topic  [ 499 topics ]  Go to page 1, 2, 3, 4, 5 ... 10  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Issue Nozzle

VEL337

0

1697

Thu Jul 14, 2016 7:33 am

VEL337 View the latest post

This topic is locked, you cannot edit posts or make further replies. Velleman Projects newletter

VEL448

0

104591

Fri Feb 26, 2016 3:01 pm

VEL448 View the latest post

Topics
No unread posts Poll: Rotary encoder in K8200 controller

TheRealMozes

3

192

Sat Jun 10, 2017 5:38 pm

Tag View the latest post

No unread posts K8203 stepper driver voltage

Tortosterone

10

750

Tue May 09, 2017 8:59 am

Tortosterone View the latest post

No unread posts Ramps 1.4 Firmware

bigben4001

4

517

Mon May 01, 2017 7:12 pm

nelu22 View the latest post

No unread posts Calibration data for Velleman NTC100K-1206/SP 100K

golobuild

1

494

Wed Apr 12, 2017 11:42 am

hetar View the latest post

No unread posts wire rating? im a bit concerned

Markedagain

4

288

Tue Apr 11, 2017 2:38 pm

RetroDD View the latest post

No unread posts extruder not heating

acolburn

1

240

Mon Mar 27, 2017 2:41 pm

Wrong Way View the latest post

No unread posts Motor Voltage Too High and Wont Adjust

duckrock91

4

527

Fri Feb 10, 2017 3:01 pm

Wrong Way View the latest post

No unread posts Heated bed temperature 130 C

Edward

0

287

Wed Feb 01, 2017 7:26 pm

Edward View the latest post

No unread posts Z-EndStop Always Activated

YC2016

1

281

Mon Jan 09, 2017 5:19 pm

Wrong Way View the latest post

No unread posts Z Motor Problem

Jake976

2

259

Mon Jan 09, 2017 3:10 pm

Wrong Way View the latest post

No unread posts Y Motor Control Problem

[ Go to pageGo to page: 1, 2 ]

plasmo-des

16

2598

Tue Jan 03, 2017 2:55 pm

Wrong Way View the latest post

No unread posts Extruder Temp stays at 212

pr0xyfl00d3r

8

1837

Mon Jan 02, 2017 3:08 pm

DaveC View the latest post

No unread posts problems with first connection

[ Go to pageGo to page: 1, 2, 3 ]

sickswan

35

3229

Mon Dec 05, 2016 1:42 am

pumpkinspice View the latest post

No unread posts Stripy Extrusion

Fafnir

1

369

Wed Nov 16, 2016 7:40 am

Tag View the latest post

No unread posts PCB pinout question for Servo wiring

[ Go to pageGo to page: 1, 2 ]

magu

22

8565

Tue Oct 11, 2016 8:58 pm

VenHeelun View the latest post

No unread posts NTC resistor

Benjamin K.

4

372

Tue Oct 11, 2016 7:56 pm

Benjamin K. View the latest post

No unread posts Replace FTDI chip

Natsuki_chan

1

507

Tue Sep 06, 2016 9:31 am

VEL337 View the latest post

No unread posts K8200 - Servo+auto bed leveling

aliengilles

14

2235

Sat Sep 03, 2016 6:15 am

83Cent View the latest post

No unread posts Power Supply crashs

83Cent

1

376

Thu Sep 01, 2016 12:03 pm

VEL337 View the latest post

No unread posts Power Supply Alternatives

firebert

1

425

Thu Sep 01, 2016 5:41 am

firebert View the latest post

No unread posts k8200 x motor movement is Reversed

[ Go to pageGo to page: 1, 2 ]

tribalgent

15

3359

Mon Aug 29, 2016 6:58 am

RobotDiggMe View the latest post

No unread posts K8200: direct wiring of usb port

ichbinsnur

9

2188

Sun Aug 28, 2016 11:01 am

Jelath.O View the latest post

No unread posts Controller Board Additional Pins

djBo

3

884

Sun Aug 28, 2016 10:03 am

rhat123 View the latest post

No unread posts Extra fan instead of heated bed... Uh?

Erik M

1

371

Mon Aug 22, 2016 3:54 pm

Erik M View the latest post

No unread posts Upgrading cooling fan

Gamer_Mechanic

0

418

Fri Aug 05, 2016 4:55 pm

Gamer_Mechanic View the latest post

No unread posts Issue with voltage regulator

matpel

0

343

Fri Aug 05, 2016 4:54 pm

matpel View the latest post

No unread posts Have velleman stopped supporting the k8200?

NWBVF

0

359

Wed Aug 03, 2016 12:43 pm

NWBVF View the latest post

No unread posts Controller Board Replacement with RAMPS 1.4

Sdt_Dmr

4

1850

Wed Jul 13, 2016 10:07 am

dravik View the latest post

No unread posts Extruder Motor not working

Edward

1

590

Fri Jun 10, 2016 1:46 pm

Wrong Way View the latest post

No unread posts Problèmes avec le moteur Y

gotor

2

467

Tue Jun 07, 2016 11:23 pm

gotor View the latest post

No unread posts What is the chance of my CPU board is not broken...

npa

1

562

Sun May 29, 2016 6:46 pm

tyharness View the latest post

No unread posts k8200 + E3d PT100 thermocouple and amplifier board issue

abrooksdavis

5

843

Fri May 27, 2016 12:28 pm

Geoff104 View the latest post

No unread posts K8203 upgrade and driver voltage

gk481

13

2394

Sun May 15, 2016 11:08 pm

Meximelt View the latest post

No unread posts Easiest writing task for academic performance

ClayAnderson

0

460

Sat May 14, 2016 10:16 am

ClayAnderson View the latest post

No unread posts cannot control motors and extruter

kyungml

4

528

Thu May 12, 2016 5:53 pm

Wrong Way View the latest post

No unread posts My k4800 as worked perfectly but now she doesn't start :-(

slash75000

6

652

Thu May 12, 2016 11:31 am

VEL337 View the latest post

No unread posts K8200 board, broken ?

[ Go to pageGo to page: 1, 2 ]

evharten

15

2141

Tue May 10, 2016 8:37 pm

Alloca View the latest post

No unread posts Lit Chauffant... Thermistor ou Carte mère

pierfrene

0

452

Mon May 09, 2016 9:05 pm

pierfrene View the latest post

No unread posts How do I know if the pcb is broken, or the motor controller?

qweqweqwe

14

1167

Sat May 07, 2016 8:27 am

qweqweqwe View the latest post

No unread posts Controller Board Problem (Do I Have to Change my Board? )

Sdt_Dmr

10

726

Thu May 05, 2016 7:48 pm

Sdt_Dmr View the latest post

No unread posts Mainboard

arcotina

1

517

Thu May 05, 2016 1:50 pm

Wrong Way View the latest post

No unread posts Wrong temperature when using heated bed + glass pane

N3lis

5

710

Mon May 02, 2016 8:54 am

N3lis View the latest post

No unread posts Extrudermotor is turning backwards.

Frydai

3

632

Tue Apr 26, 2016 9:16 pm

Frydai View the latest post

No unread posts Extruder temperature reading inacuracy

Paul Compton

5

1924

Sat Apr 23, 2016 8:57 am

linurs View the latest post

No unread posts z axis don't want to go home

tom1

5

1597

Thu Apr 07, 2016 3:27 pm

Wrong Way View the latest post

No unread posts Which potentiometer adjusts the feed motor?

Wizzlon

3

748

Thu Mar 24, 2016 8:38 pm

Wrong Way View the latest post

No unread posts No support?

mike0810

1

688

Wed Mar 09, 2016 2:22 pm

VEL337 View the latest post

No unread posts USB stopped working

reelflyt

0

1104

Wed Mar 09, 2016 3:43 am

reelflyt View the latest post

No unread posts Extruder Temperature shows 635,60Deg after SW Update

mike0810

0

1071

Tue Mar 08, 2016 11:20 am

mike0810 View the latest post

No unread posts Full graphic smart controller - PCB - Easy

dravik

1

1074

Sat Mar 05, 2016 8:09 pm

aceranic View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 499 topics ]  Go to page 1, 2, 3, 4, 5 ... 10  Next

All times are UTC


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group