It is currently Thu Jul 27, 2017 9:02 am

All times are UTC




Post new topic  [ 504 topics ]  Go to page 1, 2, 3, 4, 5 ... 11  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts Issue Nozzle

VEL337

0

1970

Thu Jul 14, 2016 7:33 am

VEL337 View the latest post

This topic is locked, you cannot edit posts or make further replies. Velleman Projects newletter

VEL448

0

111817

Fri Feb 26, 2016 3:01 pm

VEL448 View the latest post

Topics
No unread posts "Problem moving to Build Folder" and Calculating Heatbed tem

Edward

1

19

Tue Jul 25, 2017 9:02 pm

Wrong Way View the latest post

No unread posts Arduino timeout issue`

mhakim

3

65

Mon Jul 24, 2017 6:55 pm

Wrong Way View the latest post

No unread posts problemewith firmware

v tec

5

72

Mon Jul 24, 2017 2:11 pm

Wrong Way View the latest post

No unread posts Firmware Upgrade help

bluefoenix

6

714

Tue Jul 11, 2017 8:48 pm

pamrecan View the latest post

No unread posts Arduino 1.0.6 requirement

speighty1

4

246

Wed Jun 21, 2017 3:05 pm

speighty1 View the latest post

No unread posts X Axis move in only one direction after Firmware update

LCD

3

123

Wed Jun 21, 2017 2:37 pm

Wrong Way View the latest post

No unread posts How to clear the Arduino card for clean reinstallation

antand

1

204

Mon Jun 12, 2017 4:31 pm

Wrong Way View the latest post

No unread posts Repetier thinks I don't have a heated bed

[ Go to pageGo to page: 1, 2 ]

grist

16

993

Fri May 05, 2017 8:31 am

grist View the latest post

No unread posts No automatic printer install by windows

Dagoh

4

356

Sun Apr 16, 2017 1:24 pm

Dagoh View the latest post

No unread posts Heatbed thermistor not working

Edward

2

278

Sun Apr 09, 2017 7:23 pm

Edward View the latest post

No unread posts Connection

Juhis

0

391

Sat Mar 25, 2017 11:59 am

Juhis View the latest post

No unread posts Why won't this Gcode work??

PhilTilson

1

579

Fri Feb 24, 2017 2:18 pm

ccooksey View the latest post

No unread posts E3D V6 Hotend, E3D Titan Extruder Eprom and Repetier Help

bluefoenix

0

395

Sat Feb 18, 2017 11:04 am

bluefoenix View the latest post

No unread posts Extruder temperature 738C

evi1m3

9

486

Fri Feb 17, 2017 3:19 pm

Wrong Way View the latest post

No unread posts Extruder Temperature shown wrong in repetier

Fetsch92

0

274

Wed Feb 15, 2017 2:23 pm

Fetsch92 View the latest post

No unread posts K8200 firmware version?

majapinca

1

712

Fri Feb 03, 2017 3:23 pm

Wrong Way View the latest post

No unread posts K8203 direct drive + Marlin V2.2 firmware issue

J. Visser

1

519

Sat Jan 28, 2017 5:23 pm

J. Visser View the latest post

No unread posts "6 Commands Waiting"

kozmo99

3

453

Sun Jan 22, 2017 3:29 pm

Wrong Way View the latest post

No unread posts K8400MB firmware

DanielPeeters

3

432

Thu Jan 12, 2017 9:13 am

DanielPeeters View the latest post

No unread posts Nozzle setting after installing inductive probe...

stevecat88

1

344

Tue Jan 03, 2017 11:55 am

Dr. Vegetable View the latest post

No unread posts Problem updating firmware to 2.0 or 2.1.1

Saskia

2

523

Tue Jan 03, 2017 12:19 am

Saskia View the latest post

No unread posts Nozzle setting after installing inductive probe...

stevecat88

0

264

Fri Dec 30, 2016 10:42 pm

stevecat88 View the latest post

No unread posts No response from printer

gregjones66

4

440

Mon Dec 19, 2016 8:49 pm

Wrong Way View the latest post

No unread posts ATmega2560 burnt

junca

0

415

Wed Dec 14, 2016 1:04 am

junca View the latest post

No unread posts How do you update the firmware?

[ Go to pageGo to page: 1, 2 ]

ivorbiggun

17

3884

Mon Dec 05, 2016 3:58 am

Dr. Vegetable View the latest post

No unread posts just starting / setting up -- please advise--

beachnerd

3

943

Mon Dec 05, 2016 1:43 am

pumpkinspice View the latest post

No unread posts After a year the printer is not working

arpadosso

4

1330

Mon Dec 05, 2016 1:39 am

pumpkinspice View the latest post

No unread posts Repetier & PC connection problem.

BrianH

5

1152

Mon Dec 05, 2016 1:33 am

pumpkinspice View the latest post

No unread posts Firmware update-broken mainboard

joe_varsamis

5

454

Wed Nov 30, 2016 3:52 pm

joe_varsamis View the latest post

No unread posts M114 command output apparently lacks whitespace, why?

foosel

3

467

Mon Nov 21, 2016 4:34 pm

Wrong Way View the latest post

No unread posts Changes in slic3r aren't effictive on printer.

VDBA

6

442

Mon Nov 07, 2016 6:49 pm

VDBA View the latest post

No unread posts K8200 stops when printing while with PC or VM8201

VDBA

6

413

Mon Nov 07, 2016 5:08 pm

VDBA View the latest post

No unread posts K8200 stock firmware from k8200.eu has error

pumpkinspice

1

564

Mon Oct 31, 2016 2:52 pm

Wrong Way View the latest post

No unread posts All Temperatures to high

Benjamin K.

12

626

Tue Oct 18, 2016 6:39 pm

Tag View the latest post

No unread posts Extrusion Feedrate Issue?

huwmcgregor

0

462

Fri Oct 14, 2016 11:39 am

huwmcgregor View the latest post

No unread posts Heater Bed Pins for k8200?

huwmcgregor

4

735

Thu Oct 13, 2016 8:35 am

huwmcgregor View the latest post

No unread posts Updating firmware by G-code

Moondust

0

479

Mon Oct 10, 2016 7:19 pm

Moondust View the latest post

No unread posts probleme de connexion avec la carte

seven

0

372

Sat Oct 01, 2016 7:57 pm

seven View the latest post

No unread posts Gear weels don't rotate under 180C°

Fetsch92

5

636

Wed Sep 14, 2016 3:27 pm

Wrong Way View the latest post

No unread posts K8200 Z-Axis Motor Problems

Kurt762

3

582

Thu Sep 01, 2016 4:18 am

Kurt762 View the latest post

No unread posts Firmware compiling error

Getriebesand

3

757

Wed Aug 24, 2016 2:07 pm

Wrong Way View the latest post

No unread posts Motor not working after firmware update to Marlin V2

[ Go to pageGo to page: 1, 2 ]

mike235

27

8230

Tue Aug 23, 2016 2:23 pm

Wrong Way View the latest post

No unread posts Have velleman stopped supporting the k8200?

NWBVF

1

648

Wed Aug 17, 2016 10:37 am

olio View the latest post

No unread posts Which firmware to upload for the K8204 Z-axis upgrade

keelstrake

1

679

Tue Aug 16, 2016 11:18 am

Dr. Vegetable View the latest post

No unread posts Temperature PID Autotune fail

Lars

0

507

Fri Aug 05, 2016 1:36 pm

Lars View the latest post

No unread posts Firmware changes after installing the E3D v6 extruder -k8200

Jelath.O

9

1343

Wed Aug 03, 2016 8:40 am

Jelath.O View the latest post

No unread posts Firmware for K8204

kjriisne

5

867

Tue Aug 02, 2016 4:14 pm

Wrong Way View the latest post

No unread posts Updated installation manual? What versions etc

qweqweqwe

4

597

Tue Aug 02, 2016 3:52 pm

qweqweqwe View the latest post

No unread posts K8200 Driver problems Mac

WannaPrint3D

2

559

Fri Jul 29, 2016 3:51 pm

WannaPrint3D View the latest post

No unread posts Repetier 0.84 isn't downloadable anymore

Jelath.O

2

580

Fri Jul 29, 2016 2:21 pm

Fafnir View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 504 topics ]  Go to page 1, 2, 3, 4, 5 ... 11  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group