It is currently Sat May 27, 2017 6:23 am

All times are UTC




Post new topic  [ 905 topics ]  Go to page 1, 2, 3, 4, 5 ... 19  Next
 Topics   Author   Replies   Views   Last post 
Announcements
This topic is locked, you cannot edit posts or make further replies. Velleman Projects newletter

VEL448

0

96157

Fri Feb 26, 2016 3:01 pm

VEL448 View the latest post

Topics
No unread posts 4 hour part ruined 5 times!!!

BobDobbelino

7

252

Wed May 24, 2017 11:24 am

merallas View the latest post

No unread posts printing issues

deafoldgit

3

57

Mon May 22, 2017 5:30 pm

Wrong Way View the latest post

No unread posts Home Operation

Bond

1

100

Thu May 11, 2017 2:23 pm

Wrong Way View the latest post

No unread posts Printer suddenly stops - Communication timeout - reset...

tfacchini

2

188

Wed May 03, 2017 6:46 am

Tag View the latest post

No unread posts Rotating STL Files

Bubbason

6

176

Wed Apr 26, 2017 5:31 pm

Wrong Way View the latest post

No unread posts K8200 printer not properly aligning layers (see image)

jacobshepherd

9

1360

Thu Apr 20, 2017 1:56 pm

Wrong Way View the latest post

No unread posts Z-Axes Problem

Bond

8

210

Wed Apr 19, 2017 2:27 pm

Wrong Way View the latest post

No unread posts Filament comes out lumpy.

alf

6

266

Tue Apr 18, 2017 8:53 pm

Bubbason View the latest post

No unread posts 3d printed part sizes

RetroDD

5

264

Mon Apr 03, 2017 3:25 pm

RetroDD View the latest post

No unread posts Printer crashes during printing

AaronZ

5

281

Tue Mar 28, 2017 2:09 pm

Wrong Way View the latest post

No unread posts K8200 Z-axis morot do not lock anymore?

Lepe

10

340

Fri Mar 17, 2017 2:48 pm

Wrong Way View the latest post

No unread posts How to print with ABS?

[ Go to pageGo to page: 1, 2 ]

opti2000

16

4182

Thu Mar 16, 2017 8:25 am

Lepe View the latest post

No unread posts Fatal Error While Heating Bed

duckrock91

3

195

Fri Mar 10, 2017 3:16 pm

Wrong Way View the latest post

No unread posts Z axis only moves down ( solved broken board )

RetroDD

2

169

Wed Mar 08, 2017 8:26 am

VEL337 View the latest post

No unread posts TR8 x 8mm spindle, pitch too high?

Jelath.O

1

135

Sun Mar 05, 2017 6:32 pm

Tag View the latest post

No unread posts usb port came off

van zanten

6

853

Wed Mar 01, 2017 1:55 pm

Tag View the latest post

No unread posts Velleman dualhead K8400 isolator peek smelt

pietjebel

1

182

Tue Feb 14, 2017 9:12 pm

Wrong Way View the latest post

No unread posts Filament stops feeding when height increases quickly

Nuronv

1

336

Mon Feb 13, 2017 11:28 am

vexmatech View the latest post

No unread posts Unsauberer Druckbeginn

Losspost

0

141

Sun Feb 12, 2017 1:50 pm

Losspost View the latest post

No unread posts No extrusion during printing

opakz1

0

174

Tue Feb 07, 2017 8:23 am

opakz1 View the latest post

No unread posts K8203 direct drive extruder, upgrade Slicer file?

danielchow

2

226

Sat Feb 04, 2017 8:13 am

danielchow View the latest post

No unread posts Printing qualitiy change while printing

Losspost

3

212

Thu Feb 02, 2017 3:24 pm

Wrong Way View the latest post

No unread posts issues after power supply failure

diverkev

6

259

Wed Feb 01, 2017 10:45 am

diverkev View the latest post

No unread posts print quality after installing k8203

deafoldgit

1

241

Fri Jan 27, 2017 3:29 pm

deafoldgit View the latest post

No unread posts Intermittend material extrusion

willemx2

4

235

Wed Jan 25, 2017 10:52 pm

willemx2 View the latest post

No unread posts better qulity prints

deafoldgit

5

246

Wed Jan 25, 2017 4:46 pm

Wrong Way View the latest post

No unread posts K8200 doesn't print clean lines anymore

BVE3D

7

557

Tue Jan 03, 2017 6:11 pm

BVE3D View the latest post

No unread posts Extrude motor loads but does not feed

Tim Y.

1

229

Sat Dec 24, 2016 7:18 pm

Wrong Way View the latest post

No unread posts Problems with K8203 Extruder

Losspost

1

192

Thu Dec 22, 2016 11:34 am

Dr. Vegetable View the latest post

No unread posts K8200 behaves "funny"

[ Go to pageGo to page: 1, 2 ]

boelle

20

486

Mon Dec 19, 2016 11:31 pm

boelle View the latest post

No unread posts X- axis offsets by 1mm repeatedly while printing

flupp

3

189

Mon Dec 19, 2016 6:37 pm

Wrong Way View the latest post

No unread posts clogging filament

merallas

2

387

Wed Nov 30, 2016 1:45 pm

Zakoss View the latest post

No unread posts K8203 Nozzle stuck

Madebyschreurs

2

526

Sat Nov 19, 2016 2:23 pm

Dr. Vegetable View the latest post

No unread posts Vibration/Resonance at 45 degrees

d_banduk

0

236

Wed Nov 16, 2016 9:31 pm

d_banduk View the latest post

No unread posts Printing lines issue

Lucas123

7

540

Thu Oct 13, 2016 3:53 pm

Wrong Way View the latest post

No unread posts Y axis movement failure

Fafnir

5

365

Tue Oct 11, 2016 5:38 am

Tag View the latest post

No unread posts Slic3r> unable to resolve overloaded method for Wx::ComboBox

mat

2

334

Mon Oct 10, 2016 5:51 pm

Wrong Way View the latest post

No unread posts Start of the first layers

Moondust

6

482

Thu Sep 22, 2016 8:37 pm

Moondust View the latest post

No unread posts Zits on layer changes

Toman-Sager

0

362

Sat Sep 03, 2016 9:18 pm

Toman-Sager View the latest post

No unread posts whats wrong with my printer

eagle-elec

5

473

Fri Sep 02, 2016 9:01 pm

Wrong Way View the latest post

No unread posts K8200 3D printer problem!

mat

3

487

Mon Aug 22, 2016 2:30 pm

Wrong Way View the latest post

No unread posts Have velleman stopped supporting the k8200?

NWBVF

0

435

Wed Aug 03, 2016 12:36 pm

NWBVF View the latest post

No unread posts Travel moves leaves a lot of PLA, no retraction?

KaninKanon

0

323

Mon Aug 01, 2016 4:50 pm

KaninKanon View the latest post

No unread posts My printer has gone nuts!

Wizzlon

0

305

Mon Aug 01, 2016 2:00 pm

Wizzlon View the latest post

No unread posts Help with flowrate and temperature, also severe stringing.

KaninKanon

2

405

Sun Jul 31, 2016 6:50 pm

KaninKanon View the latest post

No unread posts Fine black dust under stepper motors

Olivier_s

1

311

Fri Jul 29, 2016 9:58 pm

Wrong Way View the latest post

No unread posts K8200 prints poorly and prints out of bounds?!

KaninKanon

1

394

Fri Jul 29, 2016 1:41 pm

KaninKanon View the latest post

No unread posts E3D V6 upgrade and K8200 - Sli3er cofiguration issue?

claynpotter

1

472

Thu Jul 28, 2016 12:05 pm

forbesbrb View the latest post

No unread posts K8200 Extruder's white tube cloggs up with filament.

KaninKanon

6

464

Thu Jul 28, 2016 11:58 am

forbesbrb View the latest post

No unread posts issue's with the slicer

forbesbrb

0

267

Thu Jul 28, 2016 11:40 am

forbesbrb View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 905 topics ]  Go to page 1, 2, 3, 4, 5 ... 19  Next

All times are UTC


Who is online

Users browsing this forum: Google [Bot] and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group