It is currently Sun Jan 22, 2017 12:05 pm

All times are UTC




Post new topic  [ 201 topics ]  Go to page 1, 2, 3, 4  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts [NANO] Sneak peak Vertex Nano!

VEL337

0

90

Thu Oct 13, 2016 10:35 am

VEL337 View the latest post

This topic is locked, you cannot edit posts or make further replies. Velleman Projects newletter

VEL448

0

73514

Fri Feb 26, 2016 3:01 pm

VEL448 View the latest post

Topics
No unread posts Printhead droping temperature

Doomisaw

8

436

Fri Jan 20, 2017 5:30 pm

benoitmabille View the latest post

No unread posts K8403 doesn't work with the original stripes

Pikeman

6

67

Wed Jan 18, 2017 12:44 pm

Pikeman View the latest post

No unread posts ERR:MINTEMP

caspercoene

3

25

Tue Jan 17, 2017 2:13 pm

raby View the latest post

No unread posts Running heatbed straight from the mainboard

Andreas15

3

105

Fri Jan 13, 2017 2:58 pm

benoitmabille View the latest post

No unread posts [K8400] Ajouter un servo R/C - Add an R/C servo

marcelou

0

49

Tue Jan 10, 2017 10:33 am

marcelou View the latest post

No unread posts k8403 led module doesn't work

Jeb70

8

75

Mon Jan 09, 2017 3:02 pm

Wrong Way View the latest post

No unread posts k8400 auto home doesn't work after heatbed install

jonastie95

8

118

Fri Jan 06, 2017 5:05 pm

raby View the latest post

No unread posts Fan blow direction

TeleTouch

3

48

Wed Jan 04, 2017 2:56 pm

Wrong Way View the latest post

No unread posts K8400 : LCD doesn't show anything

liolabs

6

85

Wed Jan 04, 2017 10:48 am

raby View the latest post

No unread posts Question: Howto connect electronics, MK3 heatbed, mosfet etc

MarkV

2

134

Thu Dec 15, 2016 7:21 pm

MarkV View the latest post

No unread posts Filament not load

[ Go to pageGo to page: 1, 2 ]

Bond

15

228

Wed Dec 14, 2016 8:47 am

Bond View the latest post

No unread posts Main Board Detailled Schemtic

rvaast

0

108

Fri Dec 09, 2016 12:45 pm

rvaast View the latest post

No unread posts Stepper Drivers Overheating

[ Go to pageGo to page: 1, 2 ]

spaceorange12

15

1025

Wed Dec 07, 2016 6:09 pm

spaceorange12 View the latest post

No unread posts 24V as Main Power Supply

Luzz

3

202

Tue Dec 06, 2016 3:03 pm

tien.hkc View the latest post

No unread posts Additional Cooling Fans K8402

Grenack

2

148

Wed Nov 30, 2016 4:01 pm

raby View the latest post

No unread posts Problem with main board

LogistA

2

165

Wed Nov 30, 2016 1:57 pm

Zakoss View the latest post

No unread posts mK3 relay or power expander

pascal.b

2

623

Mon Nov 28, 2016 12:40 pm

benoitmabille View the latest post

No unread posts Need photo of K8403 (LED print board)

frank.von.thienen

3

232

Mon Nov 14, 2016 11:29 pm

LuckyLuzz View the latest post

No unread posts Another Burnt Heater Connector for the Growing Collection

Volguus

3

161

Mon Nov 07, 2016 10:28 am

Volguus View the latest post

No unread posts LCD and printer stopped working

Ctech_83

3

220

Tue Oct 25, 2016 12:17 pm

raby View the latest post

No unread posts Automatic bed compensation

BlackGhost

1

433

Tue Sep 27, 2016 9:14 pm

VenHeelun View the latest post

No unread posts Lost heating

monza64

4

182

Sun Sep 25, 2016 8:12 pm

monza64 View the latest post

No unread posts error with the vertex file on arduino.

cyssous

2

125

Mon Sep 19, 2016 2:39 pm

Wrong Way View the latest post

No unread posts Heater Stuck On

DanielDC88

3

121

Sun Sep 18, 2016 11:28 am

DanielDC88 View the latest post

No unread posts Heater PCB Resistor gets really hot

Tixhyl

1

124

Tue Sep 13, 2016 1:05 pm

raby View the latest post

No unread posts menus lcd vertex

KERGUELEN

2

145

Thu Sep 08, 2016 8:18 am

KERGUELEN View the latest post

No unread posts K8400 display stopped working (only squares)

BEL

8

1455

Wed Sep 07, 2016 10:24 am

raby View the latest post

No unread posts Silent radial fan

svdv

0

182

Mon Aug 22, 2016 11:21 am

svdv View the latest post

No unread posts Extruder not loading filament and print head not heating up

jsauren

8

249

Sat Aug 20, 2016 1:27 pm

hoh61 View the latest post

No unread posts Motherboard Parts List

jeafke

3

954

Mon Aug 08, 2016 5:03 pm

jj_2016 View the latest post

No unread posts Fuse for 240 volt mains.

elHatchling

0

162

Wed Aug 03, 2016 9:47 am

elHatchling View the latest post

No unread posts Missing Steps

Tomposter

1

223

Wed Jul 20, 2016 6:41 am

raby View the latest post

No unread posts Stepper motor issue

RubenDenolf

4

319

Fri Jul 01, 2016 1:57 pm

Wrong Way View the latest post

No unread posts Y-axis controller fails

lucasd

2

292

Thu Jun 23, 2016 4:58 pm

lucasd View the latest post

No unread posts new PSU in vertex.

Tyutje

1

288

Fri Jun 17, 2016 10:45 am

raby View the latest post

No unread posts Coping with the temperature setpoint

joker

11

699

Thu Jun 09, 2016 2:36 pm

KERGUELEN View the latest post

No unread posts Heated bed not working

Andreas93

8

1992

Tue Jun 07, 2016 1:46 pm

Wrong Way View the latest post

No unread posts Print head board (K8400)

joker

6

596

Mon May 30, 2016 7:41 pm

joker View the latest post

No unread posts new Stepper Driver for K8400

Runggler

2

288

Mon May 30, 2016 2:36 pm

raby View the latest post

No unread posts probleme de l'axe Y sur K8400

cassa57

3

251

Sun May 29, 2016 7:50 am

cassa57 View the latest post

No unread posts Printing suddenly interrupts. Nozzle stops above the object.

Heeresflieger1968

7

395

Tue May 17, 2016 9:39 am

raby View the latest post

No unread posts Burned cable connection....

Fenderbassman

1

291

Tue May 17, 2016 6:57 am

raby View the latest post

No unread posts Step Motor Code Changes

Daarn

0

260

Mon May 16, 2016 8:32 am

Daarn View the latest post

No unread posts K8400 Extruder not starting

Jim_veens

1

254

Fri May 13, 2016 1:53 pm

Wrong Way View the latest post

No unread posts Extruder driver [Solved]

joker

7

497

Mon May 09, 2016 4:02 pm

joker View the latest post

No unread posts Heating bed : which one ?

Zorro_X

9

1285

Tue Apr 26, 2016 11:08 am

P4man View the latest post

No unread posts New K8400 all axis ok but no ext1 and ext2 control

Afterburner27

4

749

Mon Apr 25, 2016 8:23 am

P4man View the latest post

No unread posts fiberglass sleeve

P4man

7

858

Tue Apr 19, 2016 10:11 am

KERGUELEN View the latest post

No unread posts overheated cables and connectors

123wuffo

5

1187

Fri Apr 01, 2016 6:18 pm

hoh61 View the latest post

No unread posts Burned drivers and no movement

[ Go to pageGo to page: 1, 2 ]

Kastman

16

3047

Thu Mar 17, 2016 3:50 pm

jeafke View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 201 topics ]  Go to page 1, 2, 3, 4  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group