It is currently Sat Feb 25, 2017 9:06 am

All times are UTC




Post new topic  [ 206 topics ]  Go to page 1, 2, 3, 4, 5  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts [NANO] Sneak peak Vertex Nano!

VEL337

0

105

Thu Oct 13, 2016 10:35 am

VEL337 View the latest post

This topic is locked, you cannot edit posts or make further replies. Velleman Projects newletter

VEL448

0

79018

Fri Feb 26, 2016 3:01 pm

VEL448 View the latest post

Topics
No unread posts K8400 broken after working 10 seconds

AS2017

1

50

Tue Feb 21, 2017 12:09 pm

VEL337 View the latest post

No unread posts Extruder feeder motor issue

driesderoeck

3

55

Thu Feb 09, 2017 3:25 pm

Wrong Way View the latest post

No unread posts Do i need 2 extruders ?

moberj

1

29

Thu Feb 09, 2017 10:27 am

VEL337 View the latest post

No unread posts K8400 Extruder not starting

Jim_veens

3

292

Wed Feb 08, 2017 2:59 pm

Wrong Way View the latest post

No unread posts Burned fourth pin on extruder board

vblinden

0

39

Thu Feb 02, 2017 4:51 pm

vblinden View the latest post

No unread posts Heated bed upgrading shopping list?

niyoki

6

1088

Tue Jan 31, 2017 11:52 am

robert Mikee View the latest post

No unread posts Printhead droping temperature

Doomisaw

13

524

Tue Jan 31, 2017 7:08 am

Doomisaw View the latest post

No unread posts SOLVED: Endstop problems (not activating)

hakjar

4

54

Sun Jan 29, 2017 1:19 pm

hakjar View the latest post

No unread posts Automatic bed compensation

BlackGhost

2

486

Wed Jan 25, 2017 12:12 am

steka View the latest post

No unread posts K8403 doesn't work with the original stripes

Pikeman

6

103

Wed Jan 18, 2017 12:44 pm

Pikeman View the latest post

No unread posts ERR:MINTEMP

caspercoene

3

48

Tue Jan 17, 2017 2:13 pm

raby View the latest post

No unread posts Running heatbed straight from the mainboard

Andreas15

3

137

Fri Jan 13, 2017 2:58 pm

benoitmabille View the latest post

No unread posts [K8400] Ajouter un servo R/C - Add an R/C servo

marcelou

0

76

Tue Jan 10, 2017 10:33 am

marcelou View the latest post

No unread posts k8403 led module doesn't work

Jeb70

8

98

Mon Jan 09, 2017 3:02 pm

Wrong Way View the latest post

No unread posts k8400 auto home doesn't work after heatbed install

jonastie95

8

145

Fri Jan 06, 2017 5:05 pm

raby View the latest post

No unread posts Fan blow direction

TeleTouch

3

64

Wed Jan 04, 2017 2:56 pm

Wrong Way View the latest post

No unread posts K8400 : LCD doesn't show anything

liolabs

6

103

Wed Jan 04, 2017 10:48 am

raby View the latest post

No unread posts Question: Howto connect electronics, MK3 heatbed, mosfet etc

MarkV

2

154

Thu Dec 15, 2016 7:21 pm

MarkV View the latest post

No unread posts Filament not load

[ Go to pageGo to page: 1, 2 ]

Bond

15

259

Wed Dec 14, 2016 8:47 am

Bond View the latest post

No unread posts Main Board Detailled Schemtic

rvaast

0

147

Fri Dec 09, 2016 12:45 pm

rvaast View the latest post

No unread posts Stepper Drivers Overheating

[ Go to pageGo to page: 1, 2 ]

spaceorange12

15

1083

Wed Dec 07, 2016 6:09 pm

spaceorange12 View the latest post

No unread posts 24V as Main Power Supply

Luzz

3

230

Tue Dec 06, 2016 3:03 pm

tien.hkc View the latest post

No unread posts Additional Cooling Fans K8402

Grenack

2

166

Wed Nov 30, 2016 4:01 pm

raby View the latest post

No unread posts Problem with main board

LogistA

2

187

Wed Nov 30, 2016 1:57 pm

Zakoss View the latest post

No unread posts mK3 relay or power expander

pascal.b

2

645

Mon Nov 28, 2016 12:40 pm

benoitmabille View the latest post

No unread posts Need photo of K8403 (LED print board)

frank.von.thienen

3

249

Mon Nov 14, 2016 11:29 pm

LuckyLuzz View the latest post

No unread posts Another Burnt Heater Connector for the Growing Collection

Volguus

3

179

Mon Nov 07, 2016 10:28 am

Volguus View the latest post

No unread posts LCD and printer stopped working

Ctech_83

3

239

Tue Oct 25, 2016 12:17 pm

raby View the latest post

No unread posts Lost heating

monza64

4

200

Sun Sep 25, 2016 8:12 pm

monza64 View the latest post

No unread posts error with the vertex file on arduino.

cyssous

2

141

Mon Sep 19, 2016 2:39 pm

Wrong Way View the latest post

No unread posts Heater Stuck On

DanielDC88

3

134

Sun Sep 18, 2016 11:28 am

DanielDC88 View the latest post

No unread posts Heater PCB Resistor gets really hot

Tixhyl

1

138

Tue Sep 13, 2016 1:05 pm

raby View the latest post

No unread posts menus lcd vertex

KERGUELEN

2

162

Thu Sep 08, 2016 8:18 am

KERGUELEN View the latest post

No unread posts K8400 display stopped working (only squares)

BEL

8

1479

Wed Sep 07, 2016 10:24 am

raby View the latest post

No unread posts Silent radial fan

svdv

0

202

Mon Aug 22, 2016 11:21 am

svdv View the latest post

No unread posts Extruder not loading filament and print head not heating up

jsauren

8

265

Sat Aug 20, 2016 1:27 pm

hoh61 View the latest post

No unread posts Motherboard Parts List

jeafke

3

987

Mon Aug 08, 2016 5:03 pm

jj_2016 View the latest post

No unread posts Fuse for 240 volt mains.

elHatchling

0

175

Wed Aug 03, 2016 9:47 am

elHatchling View the latest post

No unread posts Missing Steps

Tomposter

1

240

Wed Jul 20, 2016 6:41 am

raby View the latest post

No unread posts Stepper motor issue

RubenDenolf

4

335

Fri Jul 01, 2016 1:57 pm

Wrong Way View the latest post

No unread posts Y-axis controller fails

lucasd

2

309

Thu Jun 23, 2016 4:58 pm

lucasd View the latest post

No unread posts new PSU in vertex.

Tyutje

1

302

Fri Jun 17, 2016 10:45 am

raby View the latest post

No unread posts Coping with the temperature setpoint

joker

11

719

Thu Jun 09, 2016 2:36 pm

KERGUELEN View the latest post

No unread posts Heated bed not working

Andreas93

8

2020

Tue Jun 07, 2016 1:46 pm

Wrong Way View the latest post

No unread posts Print head board (K8400)

joker

6

628

Mon May 30, 2016 7:41 pm

joker View the latest post

No unread posts new Stepper Driver for K8400

Runggler

2

316

Mon May 30, 2016 2:36 pm

raby View the latest post

No unread posts probleme de l'axe Y sur K8400

cassa57

3

269

Sun May 29, 2016 7:50 am

cassa57 View the latest post

No unread posts Printing suddenly interrupts. Nozzle stops above the object.

Heeresflieger1968

7

410

Tue May 17, 2016 9:39 am

raby View the latest post

No unread posts Burned cable connection....

Fenderbassman

1

311

Tue May 17, 2016 6:57 am

raby View the latest post

No unread posts Step Motor Code Changes

Daarn

0

280

Mon May 16, 2016 8:32 am

Daarn View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 206 topics ]  Go to page 1, 2, 3, 4, 5  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group