It is currently Sat Apr 29, 2017 9:24 pm

All times are UTC




Post new topic  [ 220 topics ]  Go to page 1, 2, 3, 4, 5  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts [NANO] Sneak peak Vertex Nano!

VEL337

0

139

Thu Oct 13, 2016 10:35 am

VEL337 View the latest post

This topic is locked, you cannot edit posts or make further replies. Velleman Projects newletter

VEL448

0

89686

Fri Feb 26, 2016 3:01 pm

VEL448 View the latest post

Topics
No unread posts Extrudor problems

Vanleeuw

3

36

Sat Apr 29, 2017 9:11 pm

hoh61 View the latest post

No unread posts Type K thermocouples or PT100 for Vertex K8400

kroko

3

47

Tue Apr 25, 2017 10:54 pm

kroko View the latest post

No unread posts Extruder stepper motor.

Danilich1994

2

24

Tue Apr 25, 2017 8:44 pm

Wrong Way View the latest post

No unread posts Extrudor

Jaco

1

32

Mon Apr 24, 2017 6:44 am

VEL337 View the latest post

No unread posts K8400

Jaco

1

29

Fri Apr 21, 2017 5:40 pm

Wrong Way View the latest post

No unread posts Hot end not hot - help diagnose

trevor-lms

2

100

Sun Apr 09, 2017 3:47 am

trevor-lms View the latest post

No unread posts K8400-Y-axis motor only moves in one direction

sanders229

3

49

Fri Apr 07, 2017 5:37 pm

Wrong Way View the latest post

No unread posts new PSU in vertex.

Tyutje

3

402

Thu Apr 06, 2017 8:45 pm

LuckyLuzz View the latest post

No unread posts Wicht DC DC step down converter?

MarkV

4

88

Tue Apr 04, 2017 5:17 pm

MarkV View the latest post

No unread posts Question about thermistor protection sleeve

MarkV

4

115

Fri Mar 31, 2017 6:36 am

MarkV View the latest post

No unread posts Fan start

Bond

6

118

Wed Mar 22, 2017 6:06 pm

hoh61 View the latest post

No unread posts Nozzle melted out of the isolator guide

mariusesterhuizen

1

78

Mon Mar 13, 2017 1:14 pm

VEL337 View the latest post

No unread posts Vertex 3D printer K8400 nozzle do not heat

pindo

5

129

Sun Mar 12, 2017 5:36 pm

Wrong Way View the latest post

No unread posts LCD screen shows no text

Assia

1

44

Sat Mar 11, 2017 11:25 am

raby View the latest post

No unread posts K8400 broken after working 10 seconds

[ Go to pageGo to page: 1, 2 ]

AS2017

16

296

Sun Mar 05, 2017 12:04 pm

AS2017 View the latest post

No unread posts k8400 - auto home not correct

zaksken

8

149

Thu Mar 02, 2017 7:31 pm

Wrong Way View the latest post

No unread posts LCD display doesn't light up

hrg

8

881

Sat Feb 25, 2017 9:05 pm

ingmar View the latest post

No unread posts Extruder feeder motor issue

driesderoeck

3

136

Thu Feb 09, 2017 3:25 pm

Wrong Way View the latest post

No unread posts Do i need 2 extruders ?

moberj

1

90

Thu Feb 09, 2017 10:27 am

VEL337 View the latest post

No unread posts K8400 Extruder not starting

Jim_veens

3

345

Wed Feb 08, 2017 2:59 pm

Wrong Way View the latest post

No unread posts Burned fourth pin on extruder board

vblinden

0

96

Thu Feb 02, 2017 4:51 pm

vblinden View the latest post

No unread posts Heated bed upgrading shopping list?

niyoki

6

1171

Tue Jan 31, 2017 11:52 am

robert Mikee View the latest post

No unread posts Printhead droping temperature

Doomisaw

13

608

Tue Jan 31, 2017 7:08 am

Doomisaw View the latest post

No unread posts SOLVED: Endstop problems (not activating)

hakjar

4

107

Sun Jan 29, 2017 1:19 pm

hakjar View the latest post

No unread posts Automatic bed compensation

BlackGhost

2

543

Wed Jan 25, 2017 12:12 am

steka View the latest post

No unread posts K8403 doesn't work with the original stripes

Pikeman

6

165

Wed Jan 18, 2017 12:44 pm

Pikeman View the latest post

No unread posts ERR:MINTEMP

caspercoene

3

103

Tue Jan 17, 2017 2:13 pm

raby View the latest post

No unread posts Running heatbed straight from the mainboard

Andreas15

3

199

Fri Jan 13, 2017 2:58 pm

benoitmabille View the latest post

No unread posts [K8400] Ajouter un servo R/C - Add an R/C servo

marcelou

0

125

Tue Jan 10, 2017 10:33 am

marcelou View the latest post

No unread posts k8403 led module doesn't work

Jeb70

8

166

Mon Jan 09, 2017 3:02 pm

Wrong Way View the latest post

No unread posts k8400 auto home doesn't work after heatbed install

jonastie95

8

204

Fri Jan 06, 2017 5:05 pm

raby View the latest post

No unread posts Fan blow direction

TeleTouch

3

106

Wed Jan 04, 2017 2:56 pm

Wrong Way View the latest post

No unread posts K8400 : LCD doesn't show anything

liolabs

6

152

Wed Jan 04, 2017 10:48 am

raby View the latest post

No unread posts Question: Howto connect electronics, MK3 heatbed, mosfet etc

MarkV

2

200

Thu Dec 15, 2016 7:21 pm

MarkV View the latest post

No unread posts Filament not load

[ Go to pageGo to page: 1, 2 ]

Bond

15

394

Wed Dec 14, 2016 8:47 am

Bond View the latest post

No unread posts Main Board Detailled Schemtic

rvaast

0

196

Fri Dec 09, 2016 12:45 pm

rvaast View the latest post

No unread posts Stepper Drivers Overheating

[ Go to pageGo to page: 1, 2 ]

spaceorange12

15

1229

Wed Dec 07, 2016 6:09 pm

spaceorange12 View the latest post

No unread posts 24V as Main Power Supply

Luzz

3

297

Tue Dec 06, 2016 3:03 pm

tien.hkc View the latest post

No unread posts Additional Cooling Fans K8402

Grenack

2

213

Wed Nov 30, 2016 4:01 pm

raby View the latest post

No unread posts Problem with main board

LogistA

2

235

Wed Nov 30, 2016 1:57 pm

Zakoss View the latest post

No unread posts mK3 relay or power expander

pascal.b

2

699

Mon Nov 28, 2016 12:40 pm

benoitmabille View the latest post

No unread posts Need photo of K8403 (LED print board)

frank.von.thienen

3

315

Mon Nov 14, 2016 11:29 pm

LuckyLuzz View the latest post

No unread posts Another Burnt Heater Connector for the Growing Collection

Volguus

3

234

Mon Nov 07, 2016 10:28 am

Volguus View the latest post

No unread posts LCD and printer stopped working

Ctech_83

3

293

Tue Oct 25, 2016 12:17 pm

raby View the latest post

No unread posts Lost heating

monza64

4

251

Sun Sep 25, 2016 8:12 pm

monza64 View the latest post

No unread posts error with the vertex file on arduino.

cyssous

2

184

Mon Sep 19, 2016 2:39 pm

Wrong Way View the latest post

No unread posts Heater Stuck On

DanielDC88

3

178

Sun Sep 18, 2016 11:28 am

DanielDC88 View the latest post

No unread posts Heater PCB Resistor gets really hot

Tixhyl

1

180

Tue Sep 13, 2016 1:05 pm

raby View the latest post

No unread posts menus lcd vertex

KERGUELEN

2

209

Thu Sep 08, 2016 8:18 am

KERGUELEN View the latest post

No unread posts K8400 display stopped working (only squares)

BEL

8

1556

Wed Sep 07, 2016 10:24 am

raby View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 220 topics ]  Go to page 1, 2, 3, 4, 5  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group