It is currently Wed Jul 26, 2017 2:35 am

All times are UTC




Post new topic  [ 225 topics ]  Go to page 1, 2, 3, 4, 5  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts [NANO] Sneak peak Vertex Nano!

VEL337

0

317

Thu Oct 13, 2016 10:35 am

VEL337 View the latest post

This topic is locked, you cannot edit posts or make further replies. Velleman Projects newletter

VEL448

0

111453

Fri Feb 26, 2016 3:01 pm

VEL448 View the latest post

Topics
No unread posts Hot end not hot - help diagnose

trevor-lms

4

346

Sun Jul 23, 2017 4:55 pm

TBTS-Howie View the latest post

No unread posts Burnt my resistor

gsohler

3

51

Tue Jul 18, 2017 4:26 pm

Wrong Way View the latest post

No unread posts Extruder Motor Dead, Troubleshooting points to... Mainboard?

Volguus

14

962

Tue Jul 18, 2017 11:19 am

gsohler View the latest post

No unread posts TMC2100 drivers on K8400

Farn5000

11

422

Tue Jul 11, 2017 2:39 am

moojuiceuk View the latest post

No unread posts Voltage Regulator "U2" U2MC7805ABD2T -very hot/Voltage drops

MorvlingDE

1

74

Sun Jul 02, 2017 3:25 pm

MorvlingDE View the latest post

No unread posts Printhead remains cold

EJVisuals

13

244

Sat Jun 17, 2017 2:16 pm

EJS View the latest post

No unread posts Stepper Drivers Overheating

[ Go to pageGo to page: 1, 2 ]

spaceorange12

16

1933

Thu Jun 01, 2017 2:57 pm

Heeresflieger1968 View the latest post

No unread posts k8403 led module doesn't work

Jeb70

9

530

Sat May 20, 2017 9:17 am

maexchen View the latest post

No unread posts Extrudor problems

Vanleeuw

5

473

Fri May 05, 2017 4:34 pm

Wrong Way View the latest post

No unread posts extruder fan not working

fgruat

0

237

Wed May 03, 2017 5:05 pm

fgruat View the latest post

No unread posts Extruder stepper motor.

Danilich1994

4

328

Tue May 02, 2017 6:22 pm

hoh61 View the latest post

No unread posts LCD display doesn't light up

hrg

11

1334

Mon May 01, 2017 3:30 pm

Wrong Way View the latest post

No unread posts Type K thermocouples or PT100 for Vertex K8400

kroko

3

317

Tue Apr 25, 2017 10:54 pm

kroko View the latest post

No unread posts Extrudor

Jaco

1

251

Mon Apr 24, 2017 6:44 am

VEL337 View the latest post

No unread posts K8400

Jaco

1

247

Fri Apr 21, 2017 5:40 pm

Wrong Way View the latest post

No unread posts K8400-Y-axis motor only moves in one direction

sanders229

3

276

Fri Apr 07, 2017 5:37 pm

Wrong Way View the latest post

No unread posts new PSU in vertex.

Tyutje

3

649

Thu Apr 06, 2017 8:45 pm

LuckyLuzz View the latest post

No unread posts Wicht DC DC step down converter?

MarkV

4

335

Tue Apr 04, 2017 5:17 pm

MarkV View the latest post

No unread posts Question about thermistor protection sleeve

MarkV

4

363

Fri Mar 31, 2017 6:36 am

MarkV View the latest post

No unread posts Fan start

Bond

6

423

Wed Mar 22, 2017 6:06 pm

hoh61 View the latest post

No unread posts Nozzle melted out of the isolator guide

mariusesterhuizen

1

296

Mon Mar 13, 2017 1:14 pm

VEL337 View the latest post

No unread posts Vertex 3D printer K8400 nozzle do not heat

pindo

5

407

Sun Mar 12, 2017 5:36 pm

Wrong Way View the latest post

No unread posts LCD screen shows no text

Assia

1

257

Sat Mar 11, 2017 11:25 am

raby View the latest post

No unread posts K8400 broken after working 10 seconds

[ Go to pageGo to page: 1, 2 ]

AS2017

16

879

Sun Mar 05, 2017 12:04 pm

AS2017 View the latest post

No unread posts k8400 - auto home not correct

zaksken

8

488

Thu Mar 02, 2017 7:31 pm

Wrong Way View the latest post

No unread posts Extruder feeder motor issue

driesderoeck

3

396

Thu Feb 09, 2017 3:25 pm

Wrong Way View the latest post

No unread posts Do i need 2 extruders ?

moberj

1

303

Thu Feb 09, 2017 10:27 am

VEL337 View the latest post

No unread posts K8400 Extruder not starting

Jim_veens

3

604

Wed Feb 08, 2017 2:59 pm

Wrong Way View the latest post

No unread posts Burned fourth pin on extruder board

vblinden

0

311

Thu Feb 02, 2017 4:51 pm

vblinden View the latest post

No unread posts Heated bed upgrading shopping list?

niyoki

6

1491

Tue Jan 31, 2017 11:52 am

robert Mikee View the latest post

No unread posts Printhead droping temperature

Doomisaw

13

1010

Tue Jan 31, 2017 7:08 am

Doomisaw View the latest post

No unread posts SOLVED: Endstop problems (not activating)

hakjar

4

349

Sun Jan 29, 2017 1:19 pm

hakjar View the latest post

No unread posts Automatic bed compensation

BlackGhost

2

770

Wed Jan 25, 2017 12:12 am

steka View the latest post

No unread posts K8403 doesn't work with the original stripes

Pikeman

6

423

Wed Jan 18, 2017 12:44 pm

Pikeman View the latest post

No unread posts ERR:MINTEMP

caspercoene

3

353

Tue Jan 17, 2017 2:13 pm

raby View the latest post

No unread posts Running heatbed straight from the mainboard

Andreas15

3

451

Fri Jan 13, 2017 2:58 pm

benoitmabille View the latest post

No unread posts [K8400] Ajouter un servo R/C - Add an R/C servo

marcelou

0

335

Tue Jan 10, 2017 10:33 am

marcelou View the latest post

No unread posts k8400 auto home doesn't work after heatbed install

jonastie95

8

518

Fri Jan 06, 2017 5:05 pm

raby View the latest post

No unread posts Fan blow direction

TeleTouch

3

357

Wed Jan 04, 2017 2:56 pm

Wrong Way View the latest post

No unread posts K8400 : LCD doesn't show anything

liolabs

6

421

Wed Jan 04, 2017 10:48 am

raby View the latest post

No unread posts Question: Howto connect electronics, MK3 heatbed, mosfet etc

MarkV

2

424

Thu Dec 15, 2016 7:21 pm

MarkV View the latest post

No unread posts Filament not load

[ Go to pageGo to page: 1, 2 ]

Bond

15

906

Wed Dec 14, 2016 8:47 am

Bond View the latest post

No unread posts Main Board Detailled Schemtic

rvaast

0

406

Fri Dec 09, 2016 12:45 pm

rvaast View the latest post

No unread posts 24V as Main Power Supply

Luzz

3

589

Tue Dec 06, 2016 3:03 pm

tien.hkc View the latest post

No unread posts Additional Cooling Fans K8402

Grenack

2

429

Wed Nov 30, 2016 4:01 pm

raby View the latest post

No unread posts Problem with main board

LogistA

2

468

Wed Nov 30, 2016 1:57 pm

Zakoss View the latest post

No unread posts mK3 relay or power expander

pascal.b

2

924

Mon Nov 28, 2016 12:40 pm

benoitmabille View the latest post

No unread posts Need photo of K8403 (LED print board)

frank.von.thienen

3

549

Mon Nov 14, 2016 11:29 pm

LuckyLuzz View the latest post

No unread posts Another Burnt Heater Connector for the Growing Collection

Volguus

3

468

Mon Nov 07, 2016 10:28 am

Volguus View the latest post

No unread posts LCD and printer stopped working

Ctech_83

3

541

Tue Oct 25, 2016 12:17 pm

raby View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 225 topics ]  Go to page 1, 2, 3, 4, 5  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group