It is currently Tue Mar 28, 2017 12:30 am

All times are UTC




Post new topic  [ 212 topics ]  Go to page 1, 2, 3, 4, 5  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts [NANO] Sneak peak Vertex Nano!

VEL337

0

118

Thu Oct 13, 2016 10:35 am

VEL337 View the latest post

This topic is locked, you cannot edit posts or make further replies. Velleman Projects newletter

VEL448

0

84145

Fri Feb 26, 2016 3:01 pm

VEL448 View the latest post

Topics
No unread posts Question about thermistor protection sleeve

MarkV

2

38

Fri Mar 24, 2017 8:03 pm

MarkV View the latest post

No unread posts Fan start

Bond

6

58

Wed Mar 22, 2017 6:06 pm

hoh61 View the latest post

No unread posts Nozzle melted out of the isolator guide

mariusesterhuizen

1

44

Mon Mar 13, 2017 1:14 pm

VEL337 View the latest post

No unread posts Vertex 3D printer K8400 nozzle do not heat

pindo

5

84

Sun Mar 12, 2017 5:36 pm

Wrong Way View the latest post

No unread posts LCD screen shows no text

Assia

1

19

Sat Mar 11, 2017 11:25 am

raby View the latest post

No unread posts K8400 broken after working 10 seconds

[ Go to pageGo to page: 1, 2 ]

AS2017

16

206

Sun Mar 05, 2017 12:04 pm

AS2017 View the latest post

No unread posts k8400 - auto home not correct

zaksken

8

98

Thu Mar 02, 2017 7:31 pm

Wrong Way View the latest post

No unread posts LCD display doesn't light up

hrg

8

829

Sat Feb 25, 2017 9:05 pm

ingmar View the latest post

No unread posts Extruder feeder motor issue

driesderoeck

3

87

Thu Feb 09, 2017 3:25 pm

Wrong Way View the latest post

No unread posts Do i need 2 extruders ?

moberj

1

60

Thu Feb 09, 2017 10:27 am

VEL337 View the latest post

No unread posts K8400 Extruder not starting

Jim_veens

3

314

Wed Feb 08, 2017 2:59 pm

Wrong Way View the latest post

No unread posts Burned fourth pin on extruder board

vblinden

0

63

Thu Feb 02, 2017 4:51 pm

vblinden View the latest post

No unread posts Heated bed upgrading shopping list?

niyoki

6

1119

Tue Jan 31, 2017 11:52 am

robert Mikee View the latest post

No unread posts Printhead droping temperature

Doomisaw

13

539

Tue Jan 31, 2017 7:08 am

Doomisaw View the latest post

No unread posts SOLVED: Endstop problems (not activating)

hakjar

4

70

Sun Jan 29, 2017 1:19 pm

hakjar View the latest post

No unread posts Automatic bed compensation

BlackGhost

2

505

Wed Jan 25, 2017 12:12 am

steka View the latest post

No unread posts K8403 doesn't work with the original stripes

Pikeman

6

122

Wed Jan 18, 2017 12:44 pm

Pikeman View the latest post

No unread posts ERR:MINTEMP

caspercoene

3

72

Tue Jan 17, 2017 2:13 pm

raby View the latest post

No unread posts Running heatbed straight from the mainboard

Andreas15

3

157

Fri Jan 13, 2017 2:58 pm

benoitmabille View the latest post

No unread posts [K8400] Ajouter un servo R/C - Add an R/C servo

marcelou

0

96

Tue Jan 10, 2017 10:33 am

marcelou View the latest post

No unread posts k8403 led module doesn't work

Jeb70

8

119

Mon Jan 09, 2017 3:02 pm

Wrong Way View the latest post

No unread posts k8400 auto home doesn't work after heatbed install

jonastie95

8

161

Fri Jan 06, 2017 5:05 pm

raby View the latest post

No unread posts Fan blow direction

TeleTouch

3

77

Wed Jan 04, 2017 2:56 pm

Wrong Way View the latest post

No unread posts K8400 : LCD doesn't show anything

liolabs

6

118

Wed Jan 04, 2017 10:48 am

raby View the latest post

No unread posts Question: Howto connect electronics, MK3 heatbed, mosfet etc

MarkV

2

175

Thu Dec 15, 2016 7:21 pm

MarkV View the latest post

No unread posts Filament not load

[ Go to pageGo to page: 1, 2 ]

Bond

15

316

Wed Dec 14, 2016 8:47 am

Bond View the latest post

No unread posts Main Board Detailled Schemtic

rvaast

0

166

Fri Dec 09, 2016 12:45 pm

rvaast View the latest post

No unread posts Stepper Drivers Overheating

[ Go to pageGo to page: 1, 2 ]

spaceorange12

15

1134

Wed Dec 07, 2016 6:09 pm

spaceorange12 View the latest post

No unread posts 24V as Main Power Supply

Luzz

3

255

Tue Dec 06, 2016 3:03 pm

tien.hkc View the latest post

No unread posts Additional Cooling Fans K8402

Grenack

2

187

Wed Nov 30, 2016 4:01 pm

raby View the latest post

No unread posts Problem with main board

LogistA

2

206

Wed Nov 30, 2016 1:57 pm

Zakoss View the latest post

No unread posts mK3 relay or power expander

pascal.b

2

669

Mon Nov 28, 2016 12:40 pm

benoitmabille View the latest post

No unread posts Need photo of K8403 (LED print board)

frank.von.thienen

3

276

Mon Nov 14, 2016 11:29 pm

LuckyLuzz View the latest post

No unread posts Another Burnt Heater Connector for the Growing Collection

Volguus

3

202

Mon Nov 07, 2016 10:28 am

Volguus View the latest post

No unread posts LCD and printer stopped working

Ctech_83

3

259

Tue Oct 25, 2016 12:17 pm

raby View the latest post

No unread posts Lost heating

monza64

4

215

Sun Sep 25, 2016 8:12 pm

monza64 View the latest post

No unread posts error with the vertex file on arduino.

cyssous

2

157

Mon Sep 19, 2016 2:39 pm

Wrong Way View the latest post

No unread posts Heater Stuck On

DanielDC88

3

148

Sun Sep 18, 2016 11:28 am

DanielDC88 View the latest post

No unread posts Heater PCB Resistor gets really hot

Tixhyl

1

155

Tue Sep 13, 2016 1:05 pm

raby View the latest post

No unread posts menus lcd vertex

KERGUELEN

2

177

Thu Sep 08, 2016 8:18 am

KERGUELEN View the latest post

No unread posts K8400 display stopped working (only squares)

BEL

8

1498

Wed Sep 07, 2016 10:24 am

raby View the latest post

No unread posts Silent radial fan

svdv

0

226

Mon Aug 22, 2016 11:21 am

svdv View the latest post

No unread posts Extruder not loading filament and print head not heating up

jsauren

8

286

Sat Aug 20, 2016 1:27 pm

hoh61 View the latest post

No unread posts Motherboard Parts List

jeafke

3

1010

Mon Aug 08, 2016 5:03 pm

jj_2016 View the latest post

No unread posts Fuse for 240 volt mains.

elHatchling

0

187

Wed Aug 03, 2016 9:47 am

elHatchling View the latest post

No unread posts Missing Steps

Tomposter

1

259

Wed Jul 20, 2016 6:41 am

raby View the latest post

No unread posts Stepper motor issue

RubenDenolf

4

357

Fri Jul 01, 2016 1:57 pm

Wrong Way View the latest post

No unread posts Y-axis controller fails

lucasd

2

332

Thu Jun 23, 2016 4:58 pm

lucasd View the latest post

No unread posts new PSU in vertex.

Tyutje

1

326

Fri Jun 17, 2016 10:45 am

raby View the latest post

No unread posts Coping with the temperature setpoint

joker

11

747

Thu Jun 09, 2016 2:36 pm

KERGUELEN View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 212 topics ]  Go to page 1, 2, 3, 4, 5  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group