It is currently Wed Jul 26, 2017 2:34 am

All times are UTC




Post new topic  [ 54 topics ]  Go to page 1, 2  Next
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts [NANO] Sneak peak Vertex Nano!

VEL337

0

326

Thu Oct 13, 2016 10:35 am

VEL337 View the latest post

This topic is locked, you cannot edit posts or make further replies. Velleman Projects newletter

VEL448

0

111453

Fri Feb 26, 2016 3:01 pm

VEL448 View the latest post

Topics
No unread posts vertex k8400 and cura

pietjebel

1

582

Wed Mar 08, 2017 8:24 am

VEL337 View the latest post

No unread posts lcd problem on k8400

Bremer

13

1797

Tue Mar 07, 2017 12:04 am

danielchow View the latest post

No unread posts K-8400

Ben Hur

5

552

Wed Dec 21, 2016 9:02 pm

Wrong Way View the latest post

No unread posts Mac OSX Support

[ Go to pageGo to page: 1, 2, 3 ]

Edurobot

36

10122

Thu Nov 10, 2016 11:55 am

phillip View the latest post

No unread posts Calibrating the print settings for K8400 - Cura (OSX)

Ctech_83

2

846

Thu Nov 10, 2016 10:50 am

phillip View the latest post

No unread posts printer dead after update??

viceman

2

521

Mon Sep 12, 2016 9:07 pm

Harry_D View the latest post

No unread posts probleme au niveau de la qualiter de la piece a imprimer

[ Go to pageGo to page: 1, 2 ]

cassa57

17

1230

Fri Aug 05, 2016 3:47 pm

cassa57 View the latest post

No unread posts Problème axe X Y vertex k8400

gringo783

8

857

Tue Jul 26, 2016 9:39 am

raby View the latest post

No unread posts 2:nd burned driver in a row

johanmoberg

6

1011

Sun May 29, 2016 9:41 am

johanmoberg View the latest post

No unread posts Vertex K8400 Display Problem

Evolution

2

2010

Sat May 21, 2016 9:41 am

ChristianSpringer View the latest post

No unread posts Print with the PVA as support

Tomas_Tomanek

6

1950

Wed Apr 06, 2016 10:55 am

Tomas_Tomanek View the latest post

No unread posts What are your settings?

Michael_Lewis

3

1259

Sat Mar 26, 2016 2:45 pm

raby View the latest post

No unread posts err:mintemp

gidouz

6

1174

Wed Mar 02, 2016 7:32 pm

Wrong Way View the latest post

No unread posts Calvaire sous Mac

Kaizers

1

776

Wed Mar 02, 2016 10:38 am

raby View the latest post

No unread posts LCD printer only shows "status screen"

wargaren

9

1344

Tue Jan 05, 2016 6:59 am

raby View the latest post

No unread posts I do have a com5 port, connection with the printer sometimes

NewBe@3D

3

1038

Tue Dec 22, 2015 12:05 pm

NewBe@3D View the latest post

No unread posts k8400 extruder temperature problem

alexdeuno

4

1764

Fri Dec 11, 2015 8:48 am

VEL327 View the latest post

No unread posts help me please

alexdeuno

2

1052

Fri Dec 11, 2015 8:45 am

VEL327 View the latest post

No unread posts Problem with printer

prof2meca

3

1317

Thu Dec 03, 2015 2:28 pm

jeafke View the latest post

No unread posts Problème chauffe extrudeur 1

samo27

2

1039

Mon Nov 02, 2015 6:02 pm

samo27 View the latest post

No unread posts The machine stops during printing

martvanhest

12

1675

Sun Nov 01, 2015 4:52 pm

martvanhest View the latest post

No unread posts Unsolved firmware upload problem

Darkman

12

2785

Wed Oct 28, 2015 2:13 pm

thomas_villa View the latest post

No unread posts Problème 2ème buse qui chauffe en continu

thomas_villa

3

991

Mon Oct 26, 2015 4:23 pm

raby View the latest post

No unread posts A problem I can't solve.

martvanhest

1

1040

Mon Oct 26, 2015 8:58 am

raby View the latest post

This topic is locked, you cannot edit posts or make further replies. PLL FM Radio [TOOLLAND WR25207]

comsian12

1

1147

Fri Oct 09, 2015 6:46 am

VEL417 View the latest post

No unread posts Z-Axis moving in wrong direction?

onthewalk

1

3219

Wed Sep 30, 2015 11:02 am

raby View the latest post

No unread posts Error reading STL file - Repetier host

henkekalmar

5

1843

Thu Sep 24, 2015 5:41 pm

henkekalmar View the latest post

No unread posts my vertex is dead

danydan

8

2502

Wed Sep 02, 2015 9:35 pm

danydan View the latest post

No unread posts peppe 69

peppe69

1

1238

Wed Aug 26, 2015 11:41 am

raby View the latest post

No unread posts No COM Ports

Harry3D

1

1209

Wed Aug 26, 2015 10:31 am

raby View the latest post

No unread posts heat nozel

dwayne

1

1511

Mon Aug 24, 2015 7:19 am

VEL417 View the latest post

No unread posts heater

dwayne

0

2659

Sun Aug 23, 2015 10:33 pm

dwayne View the latest post

No unread posts Vertex K8400 - severe issues. TECH SUPPORT, please read.

Harry_D

8

2420

Sat Aug 15, 2015 1:21 pm

Harry_D View the latest post

No unread posts modification d'une vertex K8400...

vincent76

3

1782

Tue Jul 21, 2015 4:46 pm

vincent76 View the latest post

No unread posts printer home position

NilsUppsala

5

1938

Mon Jul 20, 2015 8:15 pm

danydan View the latest post

No unread posts Updating my firmware.

DanielP

6

1811

Fri Jun 12, 2015 7:29 am

VEL327 View the latest post

No unread posts ERR: MINTEMP at first startup AFTER FW upgrade *EDIT*

electroluxe

8

1928

Thu Jun 11, 2015 4:48 pm

electroluxe View the latest post

No unread posts second extruder and nozzle optional?

Soelen

3

1975

Mon May 18, 2015 11:47 am

raby View the latest post

No unread posts port usb non reconnu avec K8400

[ Go to pageGo to page: 1, 2 ]

multon

15

5124

Mon May 11, 2015 5:55 am

raby View the latest post

No unread posts 2nd extruder do not print

Siebet

2

1901

Tue Apr 28, 2015 5:48 pm

Siebet View the latest post

No unread posts which board to choose

ivor

9

2491

Wed Apr 22, 2015 11:59 am

raby View the latest post

No unread posts Com port not showing up in Device Manager

[ Go to pageGo to page: 1, 2 ]

Johannus

28

5262

Tue Apr 07, 2015 7:54 am

ivor View the latest post

No unread posts LCD not work and Blue Screen on PC

StefanR

7

1977

Thu Mar 19, 2015 5:47 pm

StefanR View the latest post

No unread posts k8204 support

reca69

1

1562

Mon Mar 16, 2015 5:12 pm

ichbinsnur View the latest post

No unread posts k8204 support

reca69

1

1379

Mon Mar 16, 2015 1:50 pm

ichbinsnur View the latest post

No unread posts noting on lcd screen after firmware updating (first use)

benny dewilde

3

1631

Sun Mar 15, 2015 2:38 pm

minitreintje View the latest post

No unread posts need driver pcusb13 for windows98

mitch

2

1629

Tue Mar 10, 2015 2:44 pm

Wrong Way View the latest post

No unread posts [SOLVED] Firmware upgrade "AVRDUDE: verification error..."

[ Go to pageGo to page: 1, 2, 3 ]

niyoki

39

6581

Thu Feb 19, 2015 4:55 pm

niyoki View the latest post

No unread posts Store memory does not work !

zage

4

1947

Mon Feb 16, 2015 6:46 pm

to3dornottobe View the latest post

No unread posts "Low memory available, stability problems may occur."Arduino

Laurentjanssen

1

3266

Sat Feb 07, 2015 11:49 am

ichbinsnur View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 54 topics ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group