It is currently Fri Apr 28, 2017 12:38 am

All times are UTC




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Apr 08, 2017 1:53 am 
Offline
Member
Member

Joined: Sat Apr 08, 2017 1:32 am
Posts: 1
I got PCGS 1000 but it has some software issue as well hardware issue. When i plugged 9v connector to the unit it dint turn on the front panel light as well when i installed the software it gave me error message stating that usb is not connected to the unit. i tried to installed the software again but keep getting the same message.


Top
 Profile  
 
PostPosted: Sat Apr 08, 2017 7:05 am 
Offline
User avatar
Velleman Support
Velleman Support

Joined: Mon Dec 11, 2006 12:03 pm
Posts: 4881
Location: Belgium
Did you install the driver too?
If not, please see this thread for the instructions and the workaround how to get the PCGU1000 working on 64-bit operating system:
viewtopic.php?f=10&t=8641


Top
 Profile  
 
PostPosted: Sun Apr 09, 2017 7:16 pm 
Offline
Senior Member
Senior Member

Joined: Tue Mar 27, 2007 12:24 am
Posts: 3304
Location: USA
The LED will not turn on until the software connects to the unit


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group