It is currently Thu Aug 24, 2017 6:58 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Feb 25, 2017 7:28 am 
Offline
Member
Member

Joined: Sat Feb 25, 2017 6:52 am
Posts: 1
Hello,
I installed the edu10 on a Win 7 Pro 32 PC.
It works with the included program PICKit 2 V 2.61.
As I understood, the edu10 kits emulates the microchip PICKit 2
I tried the Microchip MPLAB X IDE V V3.55 as suggested in the documentation, to be able to program the PIC in C.
I followed the instructions in your documentation "How to open and run ASM with MPLAB X"
Each time I try to Make and Program device or Turn VDD on with a program loaded with PICKit 2, I get a communication error.
I searched the Microchip site for a solution, but could find it.
The only thing I found is with the Config/Hw tool in Yellow means : Untested equipment / beta version.

Can you show me how to use MPLAB IDE X and MPLAB XC8 compiler with the edu10 ?
Or versons of those softwares wich fully support the edu10 ?

Thank you
Jean-Paul


Top
 Profile  
 
PostPosted: Mon Feb 27, 2017 8:35 am 
Offline
User avatar
Velleman Support
Velleman Support

Joined: Mon Dec 11, 2006 12:03 pm
Posts: 4926
Location: Belgium
Jean-Paul wrote:
Can you show me how to use MPLAB IDE X and MPLAB XC8 compiler with the edu10 ?
It seems that the EDU10 works with the MPLAB X IDE v3.51.
As a test I opened the project EDU10.X included to the download package.
Here are the settings used:

Image

Image

Now EDU10 also tested with MPLAB X IDE v3.55.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group