It is currently Mon Jun 26, 2017 8:46 pm

All times are UTC




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Wed Aug 03, 2016 12:42 pm 
Offline
Member
Member

Joined: Wed Aug 03, 2016 12:23 pm
Posts: 9
So have you guys stopped supporting this printer or something? It's seriously impossible to get the shitty machine working, none of your manuals seems up to date. Its impossible to get answerer from the forum. Could you update your manual so its possible to get the printer working in 2016, when was the last time you guys even read through the manual? None of your configuration files work together, they are either meant for versions of software that aren't supported by the software creators or the configuration files are to out of date to work with the printer. And yea, I know I'm not allowed to create multiple threads, but since you don't answer unless I do I kinda find it hard to give a shit. Do you have some sort off policy where I can trade the k8200 for a k8400(if that is the model you actually do support) or get the money back?


Top
 Profile  
 
PostPosted: Wed Aug 03, 2016 2:00 pm 
Offline
Senior Member
Senior Member

Joined: Tue Mar 27, 2007 12:24 am
Posts: 3386
Location: USA
Wow,
Strange way to ask for help.
In all 6 of your post you don't say what the trouble is.
I'm very sure if you post a question you will get an answer.


Top
 Profile  
 
PostPosted: Wed Aug 03, 2016 2:54 pm 
Offline
Member
Member

Joined: Wed Aug 03, 2016 12:23 pm
Posts: 9
I have posted the question, multiple times. I just had to create a new acc since velleman will delete this one. And I'm not just talking about my questions, every time I find someone else who have asked the same thing their threads are just as unanswered. Just solving any problem would make me happy, or just having a working default setup. Seems like a small thing to ask for.

The questions are quite simple, so simple they might have passed straight under your nose.

* Have Velleman stopped supporting this printer or are they just lazy/don't know how etc?

* Could you update the manual making it actually correct? Like following the k8203 straight of will give you an inverted extruder which you have to reflash to fix, none which is stated by Velleman. Have reflash the card second time with new configs. None of the printer configuration file works the way the manual states. The manual says nothing about the repetier-k8200 bundle thing, even though that seem to not work anyways.

* The configuration files are for software versions older than computers themselves. Could you fix that as well?

* And if you cant fix the shit above could you exchange my printer for a printer that you do support? Since me paying for the printer also includes the printer working.


Top
 Profile  
 
PostPosted: Wed Aug 03, 2016 3:08 pm 
Offline
Senior Member
Senior Member

Joined: Tue Mar 27, 2007 12:24 am
Posts: 3386
Location: USA
Sorry can't do anything about those problems.
Is your printer working or are you having issues with it.
I will try to help as much as I can.


Top
 Profile  
 
PostPosted: Wed Aug 03, 2016 3:25 pm 
Offline
Member
Member

Joined: Wed Aug 03, 2016 12:23 pm
Posts: 9
Wrong Way wrote:
Sorry can't do anything about those problems.
Is your printer working or are you having issues with it.
I will try to help as much as I can.


Yes, thank you. Do you have an up to date version of the k8203 pla configuration? I need one working with any supported versions of repetier and slicer, do you use the k8203? Also thats kinda the thing, people get paid to do stuff about those problems, I know I am one of those customers that have paid money for the k8200 + kits. And it seems like they don't seem to give a shit which is kind tiresome.


Top
 Profile  
 
PostPosted: Wed Aug 03, 2016 4:00 pm 
Offline
Senior Member
Senior Member

Joined: Tue Mar 27, 2007 12:24 am
Posts: 3386
Location: USA
I do have the K8203 and the K8204 not have not installed them yet.
I hope to have that done in the next week or so.
I will try the ini file but after that I will be running it on Octoprint from a Raspberry Pi


Top
 Profile  
 
PostPosted: Wed Aug 03, 2016 4:19 pm 
Offline
Member
Member

Joined: Wed Aug 03, 2016 12:23 pm
Posts: 9
Wrong Way wrote:
I do have the K8203 and the K8204 not have not installed them yet.
I hope to have that done in the next week or so.
I will try the ini file but after that I will be running it on Octoprint from a Raspberry Pi


Yea hopefully velleman or someone else will have uploaded working configs by then, but if they haven't please remember to upload yours.


Top
 Profile  
 
PostPosted: Mon Aug 08, 2016 2:07 pm 
Offline
Member
Member

Joined: Wed Jun 22, 2016 11:26 am
Posts: 4
Maybe take a look on old Topics.
viewtopic.php?f=50&t=17835&p=81582#p81582

forum topic: Repetier Software/ Slicer for K8203-PLA-STANDARD.INI


Top
 Profile  
 
PostPosted: Wed Mar 22, 2017 8:47 pm 
Offline
Member
Member

Joined: Sat Jul 05, 2014 6:01 am
Posts: 23
Pity to see such hostility and aggressive language on here.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group