It is currently Sun Jun 25, 2017 12:09 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Feb 14, 2017 7:05 pm 
Offline
Member
Member

Joined: Mon Feb 13, 2017 7:05 pm
Posts: 9
Good day best 3d printer builders and users.


I was very proud when my first 3d printer, which I had bought as a building package, immediately reacted when the powerplug was put in the wall.
Less happy was I, when I saw that after giving a print job the peek insulator started to melt.
The temperature feedback must there because I saw the temperature on the display. (is this conclusion correct?)

Is this temperature display in accordance with the temperature that is present in the heatherhead??

IE what makes my dual head so hot that the peek insulator starts to melt?

best regards and thanx in advance, Pietjebel....


Top
 Profile  
 
PostPosted: Tue Feb 14, 2017 9:12 pm 
Offline
Senior Member
Senior Member

Joined: Tue Mar 27, 2007 12:24 am
Posts: 3385
Location: USA
Sounds like the thermistor is not in the correct position.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group