It is currently Thu Jul 27, 2017 9:04 am

All times are UTC




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed Jun 14, 2017 7:57 am 
Offline
Member
Member

Joined: Sat Jan 03, 2009 10:43 pm
Posts: 4
Ik heb de Nano K8600 met veel plezier gebouwd en ook de besturing gaf geen probleem.
Het laden en ontladen van de filament ging ook goed. Echter bij de eerste print ging het fout. Ik had de Vertex logo file geladen om te printen. De eerste minuten ging het goed. Daarna ging de steppermotor die de filament toevoert tikken en kwam er geen filament meer uit de hotend. Waarschijnlijk heb ik het printproces te lang laten duren. De trouble shooting instructions van de manual hebben niet geholpen en ik heb toen de hotend unit gedemonteerd. De Bowden Tube was verstopt met filament vlak bij de hotend. Ik kan de filament niet uit de tube krijgen. Is er een middel on de filament op te lossen? Anders heb ik een nieuwe BowdenTube nodig.
Tijdens de demontage heb ik ook de hotend fan beschadigd en heb ik dus ook een nieuwe fan nodig. Ook de nozzle is misschien niet meer doorlaatbaar omdat ik met een brandertje geprobeerd heb om de filament eruit te krijgen en er nu misschien verkoolde resten in zitten. Ik weet niet hoe ik tube, fan en nozzle kan bestellen.
Wellicht kan iemand mij helpen met mijn vragen.
Pierre


Top
 Profile  
 
PostPosted: Wed Jun 14, 2017 6:21 pm 
Offline
Member
Member

Joined: Tue Oct 06, 2015 6:13 pm
Posts: 139
Dear Pierre,

this sounds like an extremly overheated hotend. With a lot of liquid filament you can flood your guiding tubes, generating a blockage of the filament anywhere.

A side effect if this overheating is the risk of a clogged nozzle, which appears when the filament will burn in the nozzle.

It's a pity that you got the load of problems with the K8400 after your first print. To go on further you need to dismount the heating block completely. You may try to remove the filament from the PTFE tubes mechanically (2mm drill). Depending how much you damage it by this procedure you may re-use them. To check the nozzle you may search some topics in this forum. If you're shure that the nozzle is damaged you may try a ticket to Vellemann to provide a new one since it sounds like a misfunction of the printer.

But when you re-start with printing don't believe any temperature settings given elsewhere. The weak point of the K8400 is the large variation of the thermal coupling from the heater block to the thermistor. Depending on the tolerances of your parts there can be a temperature error up to 10%, which means, the hotend is 10% hoter than the temperature reading. When switching on the fan this error can increase: the air flow is effectively cooling down the thermistor, so the heater block can become hotter.
The next uncertainty is the extrusion temperature for your filament. Most of the suppliers are giving a temperature range, well knowing, that there are no real calibrated temperatures in the 3D printers. It can be taken as a first hint where to settle the actual temperature.

So when you re-start search the lowest temperature, where some extrusion is still capable. Then increase the temperature (e.g. in 5°C steps) until the filament is flowing continuously (when it doesn't stop flowing after extrusion end). I personally recommend the last temperature step before this continuous flow as the preferred printing temperature. Please have in mind, that this temperature will vary even for one type of filament, e.g. PLA. Different vendors and colours will behave slightly different, so you should run this procedure for each new material.


Top
 Profile  
 
PostPosted: Sat Jun 17, 2017 9:40 am 
Offline
Member
Member

Joined: Sat Jan 03, 2009 10:43 pm
Posts: 4
Thanks for coming back on my question.
You are absolutely right with what you quoted.
I have been trying to drill the Bowden Tube to remove the clotted filament but I have not been able to get rid of it.
By the way you are mentioning things about the K8400 but my problems are about the K8600.
However with what you mention on the printing problems will probably also concern the Nano K8600.
I will keep in mind what you set about the temperature trials.
But now I need another BowdenTube, a nozzle and a fan for the K8600.
Can you give me any hint how I can get those items?
There is no Velleman spare parts site.
Pierre


Top
 Profile  
 
PostPosted: Sat Jun 17, 2017 7:11 pm 
Offline
Member
Member

Joined: Tue Oct 06, 2015 6:13 pm
Posts: 139
Dear Pierre,

I missed this little detail "8600", so you may forget all the statements related to the K8400.

However, since you don't find any spare part supplier in the net, you may check with your venor for spare parts or ask Vellemann directly. I have seen you post in the K8600 forum, you may try the ticketing system given in this forum too.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group