It is currently Fri Jun 23, 2017 7:05 pm

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Vertex Resets Suddenly
PostPosted: Mon Apr 17, 2017 4:39 pm 
Offline
Member
Member

Joined: Sun Mar 08, 2015 3:45 pm
Posts: 23
Hi all,

I have my vertex for a couple of years now I think and haven't had any real issues with it. But last time I saw a burn mark on the cable loom to the extruder at the extruder end.
So I guessed the cable was somehow fried now. I replaced it with another cable and also checked if the pins that caused the burn have a correct voltage.
This was the case so I thought it was fixed.
However the printer seems to stop after a couple of minutes/layers of a printjob.
It then resets automatically and that's it.

Anyone has any idea what the problem might be?

Kind regards,
Yannick


Top
 Profile  
 
PostPosted: Tue May 02, 2017 1:15 pm 
Offline
Member
Member

Joined: Tue Dec 09, 2014 9:56 am
Posts: 97
Location: Denmark
Now, since you have changed something this may not be the solution, but I had random resets on my Velleman K8400/Vertex and the solution was simply to add the correct voltage to the microcontroller, see my thread here: viewtopic.php?f=62&t=18058

Whether or not it will help you I can not say, but it is easy to try if you have a 5V power supply.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group