It is currently Wed Aug 23, 2017 11:49 am

All times are UTC




Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Mon Jun 05, 2017 8:44 am 
Offline
User avatar
Velleman Support
Velleman Support

Joined: Mon Dec 11, 2006 12:03 pm
Posts: 4926
Location: Belgium
Maybe there is trace break on the PCB.
Please check the continuity between C26 negative pole and D1 anode.
If OK, check continuity between D1 cathode and D2 anode and between D2 cathode and GND.


Top
 Profile  
 
PostPosted: Mon Jun 05, 2017 8:54 am 
Offline
Member
Member

Joined: Sun Jun 04, 2017 9:47 am
Posts: 11
ok i will check soon


Top
 Profile  
 
PostPosted: Mon Jun 05, 2017 10:35 am 
Offline
Member
Member

Joined: Sun Jun 04, 2017 9:47 am
Posts: 11
Hi VEL 255!

Great Job...the OSCI work now great!

The D2 cathode would have no GND while C26 was a broken pad soldering (see Photo)
after reSoldering of C26 is the Pad broken.
Image


i have make a bridge at the other side of the board.



Image

All Voltage are ok and i am happy!!!

Anyway very Good Job Vel 255
Thanks and have a nice Day


Top
 Profile  
 
PostPosted: Mon Jun 05, 2017 10:51 am 
Offline
User avatar
Velleman Support
Velleman Support

Joined: Mon Dec 11, 2006 12:03 pm
Posts: 4926
Location: Belgium
No problem.
Glad to be of assistance.
Enjoy your EDU08 :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group