Support Forum (EN/FR)

Velleman Projects
It is currently Tue Oct 21, 2014 8:42 am

All times are UTC




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Oct 07, 2009 9:15 pm 
Offline
Member
Member

Joined: Wed Oct 07, 2009 9:01 pm
Posts: 1
I'm playing around with the MK111 timer relay kit that runs off 12VDC input and comes with a 12VDC relay.

It runs off 12 VDC with no problems.

I'd like to get it running off 9VDC instead of 12 VDC.

I swapped out the 12VDC relay for a 5VDC relay.

I checked the relay coil and it switches when i connect it to a 9V battery.

With the relay removed from the circuit board the timer circuit works and the led flashes.

When I install the 5VDC relay and connect the 9V battery the led lights up and the the relay closes but nothing else happens - no flashing led.

I also tried it with a 9VDC voltage regulator off a 12VDC source - no goes there either.

Any suggestions of changing some components?

Perhaps some capacitors or resistors?

Thanks


Top
 Profile  
 
PostPosted: Thu Oct 08, 2009 6:38 am 
Offline
User avatar
Velleman Support
Velleman Support

Joined: Fri Dec 08, 2006 8:07 am
Posts: 6659
Location: Belgium
Probably, current consumption of 5V relay is too high or 5V relay has built-in diode which has been inverted.
Check if kit still works if run from 12V with 12V relay.
Use 6V relay with series resistor, might work.
Don't ask for values, please experiment.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group