It is currently Wed Aug 23, 2017 9:25 pm

All times are UTC




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Jun 17, 2017 2:21 pm 
Offline
Member
Member

Joined: Sat Jan 03, 2009 10:43 pm
Posts: 4
Ik heb de Nano K8600 met veel plezier gebouwd en ook de besturing gaf
geen probleem.
Het laden en ontladen van de filament ging ook goed. Echter bij de
eerste print ging het fout. Ik had de Vertex logo file geladen om te
printen. De eerste minuten ging het goed. Daarna ging de steppermotor
die de filament toevoert tikken en kwam er geen filament meer uit de
hotend. Waarschijnlijk heb ik het printproces te lang laten duren. De
trouble shooting instructions van de manual hebben niet geholpen en ik
heb toen de hotend unit gedemonteerd. De Bowden Tube was verstopt met
filament vlak bij de hotend. Ik kan de filament niet uit de tube
krijgen. Is er een middel on de filament op te lossen? Anders heb ik een
nieuwe BowdenTube nodig.
Tijdens de demontage heb ik ook de hotend fan beschadigd en heb ik dus
ook een nieuwe fan nodig. Ook de nozzle is misschien niet meer
doorlaatbaar omdat ik met een brandertje geprobeerd heb om de filament
eruit te krijgen en er nu misschien verkoolde resten in zitten. Ik weet
niet hoe ik tube, fan en nozzle kan bestellen.
Gaarne uw hulp.
Pierre


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group