It is currently Thu May 25, 2017 2:26 pm

All times are UTC




Post new topic Reply to topic  [ 15 posts ] 
Author Message
PostPosted: Thu Feb 09, 2017 3:17 pm 
Offline
Member
Member

Joined: Sat Jan 28, 2017 1:06 pm
Posts: 13
pcsgu250: Can't get microphone on Ch2 recognized. My entries ...
Oscilloscope>options>Hardware Setup>pcsgu250>OK>'no hardware response'
Mic is a simple crystal mike with no internal power source. What kind of signal is needed on Ch2 for device recognition?


Top
 Profile  
 
PostPosted: Thu Feb 09, 2017 3:40 pm 
Offline
Senior Member
Senior Member

Joined: Tue Mar 27, 2007 12:24 am
Posts: 3339
Location: USA
Do you have the drivers loaded?
Check device manager.
If not you can download them from here
http://www.vellemanusa.com/support/downloads/?code=PCSGU250
If this is on some versions of Windows 8 or 10 you will need to disable the driver signatures.
Do this before loading the drivers.

1. Windows Key + R
2. Enter shutdown.exe /r /o /f /t 00 <- These are Zeros Note the spaces
3. Click the "OK" button
4. System will restart to a "Choose an option" screen
5. Select "Troubleshoot" from "Choose an option" screen
6. Select "Advanced options" from "Troubleshoot" screen
7. Select "Windows Startup Settings" from "Advanced options" screen
8. Click "Restart" button
9. System will restart to "Advanced Boot Options" screen
10. Select "Disable Driver Signature Enforcement"
11. Once the system starts, install the drivers

Sorry I can't help with the mic.


Top
 Profile  
 
PostPosted: Thu Feb 09, 2017 4:29 pm 
Offline
Member
Member

Joined: Sat Jan 28, 2017 1:06 pm
Posts: 13
Thanks for quick reply.
I get into Demo mode OK, with no errors and test various settings. Does that not mean I've loaded drivers OK?
I'm using win 10 on a Dell pc. So I load win 2000 stuff. Is that suspicious?


Top
 Profile  
 
PostPosted: Thu Feb 09, 2017 7:30 pm 
Offline
Senior Member
Senior Member

Joined: Tue Mar 27, 2007 12:24 am
Posts: 3339
Location: USA
When you say win 2000 stuff do you mean PCLAB2000LT?
If so this is the software.
Demo mode is just that it runs on your computer with out the hardware.
The drivers need to be loaded to use the PCSGU250 with the software.
What do you see in device manager?


Top
 Profile  
 
PostPosted: Fri Feb 10, 2017 2:55 pm 
Offline
Member
Member

Joined: Sat Jan 28, 2017 1:06 pm
Posts: 13
1st. Grateful for concise, clear and insightful responses. Best Forum I've engaged.
2nd. Your deduction is correct. PCSGU250 driver was never installed. After a umber of tries it is now installed as pcsgkul250_winusbdvr2.zip[folder]am64, []i386, and file MCHPWinUSBD
So it looks like the zip file was properly opened and installed. However, the osilloscpe still doesn't recogize any attached hardware on Ch2. Any more excellent suggestions?


Top
 Profile  
 
PostPosted: Fri Feb 10, 2017 3:31 pm 
Offline
Senior Member
Senior Member

Joined: Tue Mar 27, 2007 12:24 am
Posts: 3339
Location: USA
There is a calibration port on the back of the unit.
Try touching the tip of the probe to it.
You should get a square wave.
Next try testing a battery.
Is you get a square wave from the calibration but can't read the voltage from the battery this may indicate that the ground on the probe might be defective.
If you can not get a reading from either then you might have a defective probe (test on channel 1) or channel 2 on the scope is defective.


Top
 Profile  
 
PostPosted: Sat Feb 11, 2017 12:53 am 
Offline
Member
Member

Joined: Sat Jan 28, 2017 1:06 pm
Posts: 13
Deleted a few files and started over installing pcsgu250. This was successful. However, on running it I got a serious error.
"Access violation at address 004E8C8F in module 'PcLab2000Lt.exe'. Read of address 00000047."
I read that this involves protected memory. It's a new one on me and I'm not clear on how to fix it.


Top
 Profile  
 
PostPosted: Mon Feb 13, 2017 1:57 pm 
Offline
User avatar
Velleman Support
Velleman Support

Joined: Wed Jan 11, 2017 2:48 pm
Posts: 10
Hello,

For installing the driver in a correct way on Windows 10,
You can download a step by step guide at this link.

link: http://downloads.velleman.be/6beb175e2d ... _10_GB.pdf

Attention: this link is temporarily one week available for download.

Normally after this, the software runs in normal mode and recognizes the attached hardware.

Regards Velleman Support


Top
 Profile  
 
PostPosted: Mon Feb 13, 2017 9:20 pm 
Offline
Member
Member

Joined: Sat Jan 28, 2017 1:06 pm
Posts: 13
Frustrated! Several tries and can't get these 5 steps to work:
1. Downloaded pcsdrive-win80.zip
2. unzip to "Downloads folder"
3. Connect PCSGU250 to USB port
4. Reboot in "Driver enforcement mode" ( ="Disable Driver Signature Enforcement" ?)
(Shift+Restart)>Troubleshoot>Advanced options>Startup settings>F7
5. Control Panel>Device Manager>PCSGU250 Oscilloscope/Signal Generator
update driver>browse>my pick
!! Driver not found !!
not found in ... This PC/Downloads/pcsdriver-Win8
PLease enter another location. The location specified does not exist or can't be reached"

That is the location of the driver.
What am I doing wrong?
Thanks for any suggestions.


Top
 Profile  
 
PostPosted: Mon Feb 13, 2017 9:30 pm 
Offline
Senior Member
Senior Member

Joined: Tue Mar 27, 2007 12:24 am
Posts: 3339
Location: USA
Just wondering.
Did you download the latest version of PCLAB200LT from the website or did you load it from the CD.
The files on the CD are very old and do not work with Windows 7 8 or 10
Also did you unzip the drivers and software before trying to load them?


Top
 Profile  
 
PostPosted: Tue Feb 14, 2017 3:15 pm 
Offline
Member
Member

Joined: Sat Jan 28, 2017 1:06 pm
Posts: 13
Thanks for the attention.
Yes, I downloaded PCLAB200LT at least 3 times from the web.
Yes, drivers were unzipped before use.
Perhaps there's a clue in these observations:
1. PCSGU250 icon appears in Devices & Printers Win 10 list;
2. PCSGU250 Oscilloscope/Function Generator is listed in Devices Manager Win 10;
3. when clicked PcLab2000LT and within this program and then trying to switch from Demo to Hardware Settings, this error is thrown ... "No hardware response!"
Thanks for your help.


Top
 Profile  
 
PostPosted: Tue Feb 14, 2017 3:27 pm 
Offline
User avatar
Velleman Support
Velleman Support

Joined: Wed Jan 11, 2017 2:48 pm
Posts: 10
Hello

Start the software as administrator.

Right click onto shortcut icon "PcLab2000LT" and choose run as administrator.

check now, if the hardware will be found in software.

Regards ,

Velleman Support


Top
 Profile  
 
PostPosted: Tue Feb 14, 2017 4:00 pm 
Offline
Member
Member

Joined: Sat Jan 28, 2017 1:06 pm
Posts: 13
Did steps then ...
clicked PCSGU250 Oilloscope/Function Generator in Device Manager.
This produced "Access violation at address 004E8C8F in module 'PcLab2000LT' Read of address 00000047"
Clicked on that message and got a 2nd drop down window; Unable to assign "Alt + B" as hotkey.
Clicked and got into the program and again stopped at 'No hardware response'.

Beginning to think it's not my day!


Top
 Profile  
 
PostPosted: Mon Feb 20, 2017 1:59 pm 
Offline
Member
Member

Joined: Sat Jan 28, 2017 1:06 pm
Posts: 13
No success downloading PCSGU250 for lack of a program -- UPDSPSPI.dll.
After a major system crash, then a complete cleaning of computer, I'm now restarting attempts to load PCSGU250. PC-Lab 2000LT downloaded OK. But I have no luck with PCSGU250. First I disengage the windows 10 dll-signature filter and download Pc-Lab 2000LT OK. Then I'm unable to download PCSGU250. I have searched for sources of UPSPASPI.dll and find fixes for malfunctioning programs but no sources for the original program. Apparently, it is not an original dll delivered with windows 10. Any recomendations of where to get it?
Thanks for ideas. edchraig


Top
 Profile  
 
PostPosted: Wed Feb 22, 2017 3:28 pm 
Offline
Member
Member

Joined: Sat Jan 28, 2017 1:06 pm
Posts: 13
Dilemma! Running PCSGU250 on Windows 10 is hopeless. It cannot
be run on my hp-15 laptop for lack of a Microsoft signed driver that is suposed to be issued
with WIndows 10, UPDSPaPI.DLL. (Its function is to prevent memory conflicts.)
All my web searches, plus phone call with Microsoft support, for a download source failed.
They, and MS, say to uninstall the driver and reinstall it one or more times until it works. Of
course, this assumes you have the driver already in place, which is not my case. A Microsoft
Support agent redirected my call to a 'network-protection expert' (unidentified company).
He immediately pressed for purchase of his service to clean my computer of viruses, trojans,
and other issues, plus installing any missings drivers ($499.99 of protection for 5 years!).
However, he would not guarantee he could include a particular driver. My local computer dealer/fixer searched a new, on-the-shelf PC with windows 10 installed and did not find this 'supposed-to-be-preinstalled' driver. That's my dilemma! After purchasing computer cleanup, virus and trojan removal, and installation of missing drivers (which ones cannot be predetermined), and failure to find the
driver on a new PC, prospects of ever running the oscilloscope seem to be nil.
Does the Velleman oscilloscope actually run on windows 10? If so, is there a known source for the
driver?
Thanks for any ideas.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 15 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group