It is currently Tue Jun 27, 2017 1:48 pm

All times are UTC




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Fri Jul 15, 2016 10:07 am 
Offline
Member
Member

Joined: Wed May 25, 2016 11:01 am
Posts: 5
bonjour Je vais essayer d'expliquer mon problème le plus clairement possible en français et désoler pour mon anglais! .
Donc je constate après plusieurs essaye d'impression. les impressions se décalent sur les axes X et Y ce qui fait que la figure se décale et laisse des imperfections. et toutes les pièces sont ratées.
J'ai essayé de diminuer les vitesses des moteurs et des accélérations.
De faire de plusieurs façons aussi.
Alors j'ai regardé pour voir si ce n'est pas un problème mécanique ou des frottements ou un problème des courroies ou même des guidages linéaires. tout est correct à ce niveau-là.
Merci bien à vous et bonne journée.

hello I will try to explain my problem as clearly as possible in French and sorry for my english! .
So I found after several tries printing. impressions are shifted on the X and Y axes so that FIG shifts and leaves imperfections. and all parts are missed.
I tried to lower motor speeds and accelerations.
Make many ways too.
So I looked to see if this is not a mechanical problem or a problem of friction or belts or even linear guides. everything is correct at that level.
Well thank you to you and good day.




Top
 Profile  
 
PostPosted: Fri Jul 15, 2016 2:08 pm 
Offline
Senior Member
Senior Member

Joined: Tue Mar 27, 2007 12:24 am
Posts: 3386
Location: USA
This link may help.
http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=XY-Carriage_Alignment


Top
 Profile  
 
PostPosted: Sun Jul 17, 2016 4:41 am 
Offline
Senior Member
Senior Member

Joined: Thu Oct 03, 2013 6:19 am
Posts: 2267
Location: Namur, Belgium
Va voir le lien proposé par WrongWay (le même en français : http://www.k8xxx-3dprinters.crimed.be/w/index.php?title=XY-Carriage_Alignment/fr).

Il faut suivre les instructions à la lettre. La machine ne tolère pas l'à-peu-près. Le côté positif c'est qu'une fois que c'est bon ça le reste.


Top
 Profile  
 
PostPosted: Sun Jul 17, 2016 10:38 am 
Offline
Member
Member

Joined: Wed May 25, 2016 11:01 am
Posts: 5
ok je teste mais je toutes que le problèmes vienne de la vais quand même vérifier merci bien à vous je vous dit quoi.

I tested ok but I doubt that the problem comes from the'll still check well thank you to you I told you what


Top
 Profile  
 
PostPosted: Sun Jul 17, 2016 10:40 am 
Offline
Member
Member

Joined: Wed May 25, 2016 11:01 am
Posts: 5
Wrong Way wrote:


thank you I'll test but I doubt that the problem comes from the


Top
 Profile  
 
PostPosted: Wed Jul 20, 2016 5:39 am 
Offline
Member
Member

Joined: Wed May 25, 2016 11:01 am
Posts: 5
bonjour, j'ai imprimé les deux pièces pour faire le calibrage des axes, x et y tout me paraissent correct pas de contrainte mécanique! donc j'ai testé de nouveau avec la pièce à imprimer et même chose à un serein moment décalage des axes x et y. j'ai testé avec d'autres pièces beaucoup plus petites et la même chose. j'ai mesuré les trois drivers la tension d'arriver
1) 3.272v
2) 3.293v
3) 3.267v
Merci bien à vous et bonne journée.

hello, I printed two pieces to make the calibration axes, x and y all seem okay no mechanical stress! So I tried again with the piece to print and the same thing in a serene moment offset x and y axes. I tested with other much smaller parts and the same. I measured the voltage three drivers to arrive
1) 3.272v
2) 3.293v
3) 3.267v
Well thank you to you and good day.


Top
 Profile  
 
PostPosted: Wed Jul 20, 2016 6:44 am 
Offline
Senior Member
Senior Member

Joined: Thu Oct 03, 2013 6:19 am
Posts: 2267
Location: Namur, Belgium
La tension de référence des drivers est de l'ordre de 0.9V : Voir procédure de mesure dans le Wiki.


Top
 Profile  
 
PostPosted: Sat Jul 23, 2016 8:47 am 
Offline
Member
Member

Joined: Wed May 25, 2016 11:01 am
Posts: 5
Bonjour j'ai donc suivi la méthode WIKI est fait la mesure de mes drivers voici les mesures

1) 0.933 v
2) 0.910 v
3) 0.921v

j'ai fait de nouveau test et ici même avec un autre modele plus petit il m'a fait la même chose perdre des pas sûrs un des deux axes ou voir les deux!
Avez-vous une autre solution

Comment pouvons nous contacter le support velleman pour faire fonctionné la garantie car la machine k8400 a 2 mois +-.

merci bien à vous et bonne journée.

Hello so I followed the WIKI method is actually the measure of my drivers here are the steps

1) 0.933 v
2) 0.910 v
3) 0.921v

I did the test and here again with another smaller model he did the same thing to lose not sure one of the two axes or see both!
Do you have another solution

How can we contact the media velleman worked for the guarantee because the machine k8400 2 months + -.

well thank you to you and good day.


Top
 Profile  
 
PostPosted: Tue Jul 26, 2016 9:39 am 
Offline
Senior Member
Senior Member

Joined: Thu Oct 03, 2013 6:19 am
Posts: 2267
Location: Namur, Belgium
Toutes les causes de décalage sont dans cet article du Wiki.

Dans 99% des cas c'est dû à un réglage incorrect des axes.

Comme on est en été, la surchauffe des drivers peut aussi être en cause. Y coller un petit radiateur et/ou souffler dessus avec un ventilateur ne peut pas leur faire de tort. Ceci dit il ne surchauffent que si la charge est trop élevée et on revient au problème N°1 : trop de frottements.

Pour ce qui est de la garantie, comme c'est un kit elle ne joue que pour une pièce défectueuse. Si le problème est un montage incorrect elle ne jouera pas.

Pour contacter le support, c'est là : http://support.velleman.eu/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group